<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" "> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js offcanvas" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:pages" content="388644884502880" />
    <meta property="fb:pages" content="152780664753583" />
    <meta property="fb:pages" content="388104224563064" />
	<title>The Best Fly Repellant: Natural Herbal Mason Jars</title>
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/ico" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Countryside Network Feed" href="http://countrysidenetwork.com/feed/">

	<!--  iOS -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon.png" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/mobile-load.png" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load.png" media="screen and (max-device-width: 320px)" />
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '356889104458573');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=356889104458573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Fly Repellant: Natural Herbal Mason Jars" />
<meta property="og:description" content="If you are looking for one of the best fly repellant strategies for backyard chickens, picnics, barbecues and more, try these natural herbal mason jars." />
<meta property="og:url" content="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" />
<meta property="og:site_name" content="Countryside Network" />
<meta property="article:tag" content="2014" />
<meta property="article:tag" content="backyard" />
<meta property="article:tag" content="backyard chicken" />
<meta property="article:tag" content="basil" />
<meta property="article:tag" content="best" />
<meta property="article:tag" content="chicken" />
<meta property="article:tag" content="chicken pen" />
<meta property="article:tag" content="chicken raising" />
<meta property="article:tag" content="chicken raising tips" />
<meta property="article:tag" content="chicken run" />
<meta property="article:tag" content="clean" />
<meta property="article:tag" content="Coop" />
<meta property="article:tag" content="cut" />
<meta property="article:tag" content="eggs" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="feeders" />
<meta property="article:tag" content="flies" />
<meta property="article:tag" content="flock" />
<meta property="article:tag" content="fresh" />
<meta property="article:tag" content="fresh eggs" />
<meta property="article:tag" content="Fresh Eggs Daily" />
<meta property="article:tag" content="growing" />
<meta property="article:tag" content="growing basil" />
<meta property="article:tag" content="happy" />
<meta property="article:tag" content="healthy" />
<meta property="article:tag" content="help" />
<meta property="article:tag" content="herbal" />
<meta property="article:tag" content="homemade" />
<meta property="article:tag" content="homemade vanilla" />
<meta property="article:tag" content="homemade vanilla extract" />
<meta property="article:tag" content="how" />
<meta property="article:tag" content="how to" />
<meta property="article:tag" content="how to make" />
<meta property="article:tag" content="how to make homemade vanilla" />
<meta property="article:tag" content="make homemade vanilla" />
<meta property="article:tag" content="mason jar" />
<meta property="article:tag" content="mint" />
<meta property="article:tag" content="name" />
<meta property="article:tag" content="natural" />
<meta property="article:tag" content="Oils" />
<meta property="article:tag" content="peppermint" />
<meta property="article:tag" content="peppermint plant" />
<meta property="article:tag" content="raising" />
<meta property="article:tag" content="run" />
<meta property="article:tag" content="setting" />
<meta property="article:tag" content="tips" />
<meta property="article:tag" content="to" />
<meta property="article:tag" content="vanilla" />
<meta property="article:tag" content="vanilla extract" />
<meta property="article:section" content="Pests &amp; Predators" />
<meta property="article:published_time" content="2017-07-10T05:00:00-04:00" />
<meta property="article:modified_time" content="2017-07-10T08:40:08-04:00" />
<meta property="og:updated_time" content="2017-07-10T08:40:08-04:00" />
<meta property="og:image" content="http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you are looking for one of the best fly repellant strategies for backyard chickens, picnics, barbecues and more, try these natural herbal mason jars. "/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="2014, backyard, backyard chicken, basil, best, chicken, chicken pen, chicken raising, chicken raising tips, chicken run, clean, Coop, cut, eggs, Facebook, feeders, flies, flock, fresh, fresh eggs, Fresh Eggs Daily, growing, growing basil, happy, healthy, help, herbal, homemade, homemade vanilla, homemade vanilla extract, how, how to, how to make, how to make homemade vanilla, make homemade vanilla, mason jar, mint, name, natural, Oils, peppermint, peppermint plant, raising, run, setting, tips, to, vanilla, vanilla extract, Pests &amp; Predators"/>
<link rel="canonical" href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Fly Repellant: Natural Herbal Mason Jars" />
<meta property="og:description" content="If you are looking for one of the best fly repellant strategies for backyard chickens, picnics, barbecues and more, try these natural herbal mason jars. " />
<meta property="og:url" content="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" />
<meta property="og:site_name" content="Countryside Network" />
<meta property="article:tag" content="2014" />
<meta property="article:tag" content="backyard" />
<meta property="article:tag" content="backyard chicken" />
<meta property="article:tag" content="basil" />
<meta property="article:tag" content="best" />
<meta property="article:tag" content="chicken" />
<meta property="article:tag" content="chicken pen" />
<meta property="article:tag" content="chicken raising" />
<meta property="article:tag" content="chicken raising tips" />
<meta property="article:tag" content="chicken run" />
<meta property="article:tag" content="clean" />
<meta property="article:tag" content="Coop" />
<meta property="article:tag" content="cut" />
<meta property="article:tag" content="eggs" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="feeders" />
<meta property="article:tag" content="flies" />
<meta property="article:tag" content="flock" />
<meta property="article:tag" content="fresh" />
<meta property="article:tag" content="fresh eggs" />
<meta property="article:tag" content="Fresh Eggs Daily" />
<meta property="article:tag" content="growing" />
<meta property="article:tag" content="growing basil" />
<meta property="article:tag" content="happy" />
<meta property="article:tag" content="healthy" />
<meta property="article:tag" content="help" />
<meta property="article:tag" content="herbal" />
<meta property="article:tag" content="homemade" />
<meta property="article:tag" content="homemade vanilla" />
<meta property="article:tag" content="homemade vanilla extract" />
<meta property="article:tag" content="how" />
<meta property="article:tag" content="how to" />
<meta property="article:tag" content="how to make" />
<meta property="article:tag" content="how to make homemade vanilla" />
<meta property="article:tag" content="make homemade vanilla" />
<meta property="article:tag" content="mason jar" />
<meta property="article:tag" content="mint" />
<meta property="article:tag" content="name" />
<meta property="article:tag" content="natural" />
<meta property="article:tag" content="Oils" />
<meta property="article:tag" content="peppermint" />
<meta property="article:tag" content="peppermint plant" />
<meta property="article:tag" content="raising" />
<meta property="article:tag" content="run" />
<meta property="article:tag" content="setting" />
<meta property="article:tag" content="tips" />
<meta property="article:tag" content="to" />
<meta property="article:tag" content="vanilla" />
<meta property="article:tag" content="vanilla extract" />
<meta property="article:section" content="Pests &amp; Predators" />
<meta property="article:published_time" content="2017-07-10T05:00:00+00:00" />
<meta property="article:modified_time" content="2017-07-10T08:40:08+00:00" />
<meta property="og:updated_time" content="2017-07-10T08:40:08+00:00" />
<meta property="og:image" content="http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="If you are looking for one of the best fly repellant strategies for backyard chickens, picnics, barbecues and more, try these natural herbal mason jars. "/>
<meta name="twitter:title" content="The Best Fly Repellant: Natural Herbal Mason Jars"/>
<meta name="twitter:image" content="http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Feed" href="http://countrysidenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Comments Feed" href="http://countrysidenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Herbal Mason Jars Are One of The Best Fly Repellant Ideas Comments Feed" href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/countrysidenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a5fa713f1ea39465a7e13fea8f4dc780"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp.catalog-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://countrysidenetwork.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<link rel='stylesheet' id='businessdirectory-countryside-styles-css'  href='http://countrysidenetwork.com/wp-content/businessdirectory-themes/businessdirectory-countryside/assets/styles.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2363792-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/jquery.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/modernizr.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/network.home.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/mq-nav.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<link rel='https://api.w.org/' href='http://countrysidenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countrysidenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.countrysidenetwork.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://countrysidenetwork.com/?p=10962' />
<link rel="alternate" type="application/json+oembed" href="http://countrysidenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountrysidenetwork.com%2Fdaily%2Fhomesteading%2Fpests-predators%2Fbest-fly-repellant-mason-jars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://countrysidenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountrysidenetwork.com%2Fdaily%2Fhomesteading%2Fpests-predators%2Fbest-fly-repellant-mason-jars%2F&#038;format=xml" />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<script async src='https://tag.simpli.fi/sifitag/905c1150-ecc3-0134-4326-0cc47a63c1a4'></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><style type="text/css">.essb_links.essb_share .essb_link_print a { background-color:679155!important;}.essb_links.essb_template_clear-retina .essb_link_print a .essb_icon { background-color: #679155!important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/countrysidenetwork.com\/wp-admin\/admin-ajax.php","essb3_nonce":"49682df4f0","essb3_plugin_url":"http:\/\/countrysidenetwork.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/countrysidenetwork.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"twitter_counter":"self","post_id":10962};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script>
  

<script async src='https://tag.simpli.fi/sifitag/905c1150-ecc3-0134-4326-0cc47a63c1a4'></script>


	<!-- Put the following javascript before the closing tag. -->
        
	<script>
	
	  (function() {
	    var cx = '004084940279706906251:nl_rmrnexkw';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//cse.google.com/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>

	<script>
	  (function(d) {
	    var config = {
	      kitId: 'qki3fwq',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
<!-- style-mods.css and print.css -->
	<link rel='stylesheet' type='text/css' media='all' href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style-mods.css' />
	<link rel='stylesheet' type='text/css' media='print' href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style-print.css?ver=0.1' id='haven-stylesheet-print-css'   />
    
    

 
<!-- pencil ad --> <style type="text/css">
#pencilFloaterAd {padding:5px;font-size:20px;text-align:center;font-weight:bold;}

body.pencilad #pencilFloaterAd {
  background-color: #fff;
  -webkit-box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
  -moz-box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
  box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
}
body.pencilad section#page { padding-top: 245px !important;}
body.pencilad #mq-fixed-header {height:283px !important;}	

@media only screen and (max-width : 1064px) {
	body.pencilad section#page { padding-top: 220px !important;}
	body.pencilad  #mq-fixed-header {	height: 260px !important;	}
}
@media only screen and (max-width : 645px) {
	body.pencilad section#page { padding-top: 140px !important;}
	body.pencilad  #mq-fixed-header {	height: 180px !important;	}
}
body.noOFIES .noOFIE {display:none;visibility:hidden;}
body.pencilad h3.alpha_section a{top: -290px !important;}

</style>
    
</head>

<body id="SiteBody" class="single single-post postid-10962 single-format-standard  pencilad noOFIES mobile class-name wpbdp-with-button-styles">

	<div id='mq-off-canvas-container'>
		<div id='mq-off-canvas-header'>
			<div id='mq-off-canvas-close'></div>
		</div>
		<ul id="mq-off-canvas-menu" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="http://countrysidenetwork.com/">Home</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="http://countrysidenetwork.com/daily/">Daily Stories</a>
<ul class="sub-menu">
	<li id="menu-item-135673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-135673"><a href="http://countrysidenetwork.com/category/daily/homesteading/">Homesteading</a>
	<ul class="sub-menu">
		<li id="menu-item-135669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135669"><a href="http://countrysidenetwork.com/category/daily/homesteading/fences-sheds-barns/">Fences, Sheds &#038; Barns</a></li>
		<li id="menu-item-165417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165417"><a href="http://countrysidenetwork.com/category/daily/homesteading/homestead-business/">Homestead Business</a></li>
		<li id="menu-item-165416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165416"><a href="http://countrysidenetwork.com/category/daily/homesteading/pests-predators/">Pests &#038; Predators</a></li>
		<li id="menu-item-135662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135662"><a href="http://countrysidenetwork.com/category/daily/homesteading/self-reliant-living/">Self-Reliant Living</a></li>
		<li id="menu-item-135671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135671"><a href="http://countrysidenetwork.com/category/daily/homesteading/tractors-farm-equipment/">Tractors &#038; Farm Equipment</a></li>
	</ul>
</li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://countrysidenetwork.com/category/daily/growing/">Growing</a>
	<ul class="sub-menu">
		<li id="menu-item-165418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165418"><a href="http://countrysidenetwork.com/category/daily/growing/farm-field/">Farm &#038; Field</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://countrysidenetwork.com/category/daily/growing/fruit-vegetable-garden/">Fruit &#038; Vegetable Garden</a></li>
		<li id="menu-item-165420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165420"><a href="http://countrysidenetwork.com/category/daily/growing/growing-systems-tools-gardening/">Growing Systems &#038; Tools</a></li>
		<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://countrysidenetwork.com/category/daily/growing/herbs-natural-remedies/">Herbs &#038; Natural Remedies</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://countrysidenetwork.com/category/daily/growing/soil-compost/">Soil &#038; Compost</a></li>
	</ul>
</li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137"><a href="http://countrysidenetwork.com/category/daily/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://countrysidenetwork.com/category/daily/lifestyle/beekeeping/">Beekeeping</a></li>
		<li id="menu-item-145627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145627"><a href="http://countrysidenetwork.com/category/daily/lifestyle/farm-to-fork/">Farm to Fork</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://countrysidenetwork.com/category/daily/lifestyle/fiber-crafts/">Fiber Crafts</a></li>
		<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://countrysidenetwork.com/category/daily/lifestyle/canning-food-preservation/">Canning &#038; Food Preservation</a></li>
		<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://countrysidenetwork.com/category/daily/lifestyle/soap-making/">Soap Making</a></li>
	</ul>
</li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://countrysidenetwork.com/category/daily/livestock/">Livestock</a>
	<ul class="sub-menu">
		<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://countrysidenetwork.com/category/daily/livestock/cattle/">Cattle</a></li>
		<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://countrysidenetwork.com/category/daily/livestock/goats/">Goats</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://countrysidenetwork.com/category/daily/livestock/pigs/">Pigs</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://countrysidenetwork.com/category/daily/livestock/rabbits/">Rabbits</a></li>
		<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://countrysidenetwork.com/category/daily/livestock/sheep/">Sheep</a></li>
	</ul>
</li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="http://countrysidenetwork.com/category/daily/poultry/">Poultry</a>
	<ul class="sub-menu">
		<li id="menu-item-146450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146450"><a href="http://countrysidenetwork.com/category/daily/poultry/chicken-coops-housing/">Chicken Coops &#038; Housing</a></li>
		<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://countrysidenetwork.com/category/daily/poultry/chickens-101/">Chickens 101</a></li>
		<li id="menu-item-146390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146390"><a href="http://countrysidenetwork.com/category/daily/poultry/eggs-meat/">Eggs &#038; Meat</a></li>
		<li id="menu-item-146413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146413"><a href="http://countrysidenetwork.com/category/daily/poultry/feed-health/">Feed &#038; Health</a></li>
		<li id="menu-item-108854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108854"><a href="http://countrysidenetwork.com/category/daily/poultry/">Poultry 101</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-108907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108907"><a href="http://countrysidenetwork.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-108908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108908"><a href="http://countrysidenetwork.com/category/magazine-previews/">Magazine Previews</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="http://countrysidenetwork.com/category/videos/">Videos</a></li>
<li id="menu-item-108906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108906"><a href="http://countrysidenetwork.com/business-directory/">Resources</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="/free-guides">Free Guides</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://countrysidenetwork.com/magazines/">Our Magazines</a></li>
<li id="menu-item-109785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109785"><a href="http://countrysidenetwork.com/my-library/">My Library</a>
<ul class="sub-menu">
	<li id="menu-item-109784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109784"><a href="http://countrysidenetwork.com/magazines/view-magazine-topics/">View by Topic</a></li>
	<li id="menu-item-109786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109786"><a href="/cm-issues/">View by Issue (Countryside Magazine)</a></li>
	<li id="menu-item-109787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109787"><a href="/bp-issues/">View by Issue (Backyard Poultry)</a></li>
</ul>
</li>
<li id="menu-item-109808" class="menu-item menu-item-type-shopp_page menu-item-object-catalog menu-item-109808"><a href="http://countrysidenetwork.com/shop/">Shop</a></li>
<li id="menu-item-109802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109802"><a href="http://countrysidenetwork.com/category/daily/">Archive</a></li>
<li id="menu-item-108910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108910"><a href="http://countrysidenetwork.com/account/">Account</a></li>
<li id="menu-item-108911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108911"><a href="http://countrysidenetwork.com/authors/">Authors</a></li>
<li id="menu-item-108912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108912"><a href="http://countrysidenetwork.com/browse-topics/">Browse Topics</a></li>
<li id="menu-item-108913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108913"><a href="http://countrysidenetwork.com/contact-us/">Contact Us</a></li>
<li id="menu-item-110436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110436"><a href="http://countrysidenetwork.com/faq/">FAQs – Frequently Asked Questions</a></li>
<li id="menu-item-108914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108914"><a href="http://countrysidenetwork.com/glossary/">Glossary</a></li>
<li id="menu-item-108915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108915"><a href="http://countrysidenetwork.com/keyword-index/">Keyword Index</a></li>
<li id="menu-item-109276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109276"><a href="http://countrysidenetwork.com/advertise/">Advertise</a></li>
<li id="menu-item-155875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155875"><a href="https://countrysidenetwork.com/get-download/?nlf=1">Subscribe to our Newsletters</a></li>
</ul>	</div>
	<div id='mq-off-canvas-scrim'></div>
		
	<header id='mq-fixed-header' class="topBar">
		<div class="contain-to-grid eyebrow"> 
                
        	<div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=811&amp;target=_self&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a5fd7174&amp;cb=1478827757' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=811&amp;cb=73445063&amp;n=a5fd7174' border='0' alt='' /></a></noscript>
</div>                    
			<div class="row medium-uncollapse large-collapse">
				<div class="mq-logo-login-search">
					<div class="small-12 medium-5 large-5 columns alignleft">
						<h1 class="title">	<a href="/daily"><img class="nameplate-logo" src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/daily_logo.png" alt="Countryside Network Logo" title="Countryside Network" /></a>
	 	
</h1>
					</div>
					<div class="small-12 medium-7 large-7 columns"> 
						    <p class="alignleft hide-for-medium-down clickLink">Click on<br> any Magazine to<br><a href="/magazines/" class="clickLinksubscribe small alert radius button">Subscribe</a></p>
	
							<div class="magazine-covers hide-for-small">
								<div class='magazine-covers'><ul class='small-block-grid-4'><li><a href='/magazines/backyard-poultry-magazine/'><img width="227" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-227x300.jpg" class="attachment-medium size-medium" alt="BYP Aug/Sept 17" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-227x300.jpg 227w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-768x1013.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-776x1024.jpg 776w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP-AugSept17-COVER.jpg 800w" sizes="(max-width: 227px) 100vw, 227px" /></a></li><li><a href='/magazines/countryside-magazine/'><img width="227" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-227x300.jpg" class="attachment-medium size-medium" alt="Countryside JulyAugust 2017 COVER" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-227x300.jpg 227w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-768x1013.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-776x1024.jpg 776w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYS-JulyAug17-COVER.jpg 800w" sizes="(max-width: 227px) 100vw, 227px" /></a></li><li><a href='/magazines/dairy-goat-journal/'><img width="225" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-225x300.jpg" class="attachment-medium size-medium" alt="goat-information" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-225x300.jpg 225w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-768x1025.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-767x1024.jpg 767w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-150x200.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-200x267.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-75x100.jpg 75w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-476x636.jpg 476w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-375x500.jpg 375w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-JulyAug17-Cover-e1499100305371.jpg 500w" sizes="(max-width: 225px) 100vw, 225px" /></a></li><li><a href='/magazines/sheep-magazine/'><img width="227" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-227x300.jpg" class="attachment-medium size-medium" alt="livestock-guardian-dog" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-227x300.jpg 227w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-768x1013.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-776x1024.jpg 776w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/Sheep-JulyAug-17-COVER-e1499098954845.jpg 500w" sizes="(max-width: 227px) 100vw, 227px" /></a></li></ul></div>							</div>
							
						
					</div>
				</div>
			</div>
			<div class="row topnav">
				<div class="small-10 medium-8 large-8 columns" id='nav-container'>
					<nav class="tab-bar top-bar" data-topbar>
						<div class="left-small">
							<a class="slideRight left-off-canvas-toggle menu-icon mq-menu-icon" href="#"><span>MENU</span></a> 
						</div>
						<div class="top-bar-section">
							<ul class="mq-menu"><li class="divider"></li><li id="menu-item-131147" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://countrysidenetwork.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-155" class="menu-item menu-item-main-menu menu-item-daily-stories"><a  href="http://countrysidenetwork.com/daily/">Daily Stories</a></li>
<li class="divider"></li><li id="menu-item-160" class="menu-item menu-item-main-menu menu-item-resources"><a  href="http://countrysidenetwork.com/business-directory/">Resources</a></li>
<li class="divider"></li><li id="menu-item-159" class="menu-item menu-item-main-menu menu-item-free-guides"><a  href="/free-guides/">Free Guides</a></li>
<li class="divider"></li><li id="menu-item-157" class="menu-item menu-item-main-menu menu-item-magazines"><a  href="http://countrysidenetwork.com/magazines/">Magazines</a></li>
<li class="divider"></li><li id="menu-item-109478" class="menu-item menu-item-main-menu menu-item-my-library"><a  href="http://countrysidenetwork.com/my-library/">My Library</a></li>
<li class="divider"></li><li id="menu-item-161" class="menu-item menu-item-main-menu menu-item-shop"><a  href="/shop/">Shop</a></li>
</ul>						</div>
						<div class="alt-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://countrysidenetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
					</nav>
				</div>
				<div class="small-2 medium-4 large-4 columns"> 
					
							<ul class="right inline-list social-login">
								<li class="hide-for-medium-down social-icons"><a href="https://www.facebook.com/IAmCountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-lightgrey.png" alt="facebook" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://www.pinterest.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/pinterest-lightgrey.png" alt="pinterest" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://www.youtube.com/channel/UC-OZ-sOeDcQJLewlvY5LzJw/videos" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/youtube-lightgrey.png" alt="youtube" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://twitter.com/iamcountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-lightgrey.png" alt="twitter" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://instagram.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/instagram-lightgrey.png" alt="instagram" /></a></li>
															

<li class='hide-for-medium-down login-logout'>Member?</li><li class='hide-for-medium-down login-logout'><a href='#' data-reveal-id='havenLogin'>Login</a></li>								<li class="login-logout"><div class="lc-menu-search"><i class="fi-magnifying-glass"></i></div></li>								
								<section class="nameplate-search search-field google-search">
									<gcse:searchbox-only></gcse:searchbox-only>
									
								</section>
								
							</ul>
						
				</div>
			</div>
		</div>
	</header>

	<section id="page" class="pagecontent">
	<div class='site-wrap' id='leaderboard-container'><header class="row leaderboard" role="banner"><div class="large-12 columns aligncenter"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=510&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com&amp;block=1");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a987192b&amp;cb=2001771669' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=510&amp;cb=783591965&amp;n=a987192b' border='0' alt='' /></a></noscript>
</div></div></header></div>
		<div class="site-wrap">
			<!-- Start the main container -->
				<section class="container" role="document">
					<div class="row">
<div class="small-12 medium-8 large-8 columns" id="maincol"><!-- Start the Loop -->
	
		<article id="single" class="scalable">
			 <!-- Display the Post's Content in a div box. -->
				<div class="entry blog_entry">
				<!-- Display the Title as a link to the Post's permalink. -->
				<header>
					 
					<div class="row entry-header">
						<div class="large-5 medium-12 small-12 columns">
							<p class="home-catname"><a href='http://countrysidenetwork.com/category/daily/homesteading/'>Homesteading</a></p>
						</div>
						<div class="large-7 medium-12 small-12 columns">
						</div>                        
					</div>
										<h1>Herbal Mason Jars Are One of The Best Fly Repellant Ideas</h1>
					<h2 class="subheadline">How to Make a Natural Fly Repellant With Common Herbs and Mason Jars </h2>                    <div class="row">
                    	<div class="large-12 medium-12 small-12 columns">
                        							</div> 
                    </div>    
                        
                    
					<div class="row collapse postmetadatatop">
						<div class="small-12 medium-4 large-4 columns">
							<div class="postmeta-lefttop">
								 <a href="http://countrysidenetwork.com/author/lsteele/" title="Posts by Lisa Steele" rel="author">Lisa Steele</a> &#8226; July 10, 2017							</div>
							
							 <div class="commentlink">
							 	<a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-on-post" title="Permanent link to Herbal Mason Jars Are One of The Best Fly Repellant Ideas" rel="bookmark">
							 		Read Comments (7) 							 	</a>
							 </div>
						</div>

						<div class="small-12 medium-8 large-8 columns">
							<div class="social-home">
								<!-- SOCIAL MEDIA BUTTONS -->
 <div class="social-maincolumn">
	<div class="row">
		<div class="small-12 columns">
			<!-- SOCIAL MEDIA BUTTONS -->
			      <div class="essb_links essb_counters essb_counter_modern_top_mini essb_displayed_shortcode essb_share essb_template_clear-retina essb_template_clear-rounded-retina essb_1564511448 essb_links_right print-no" id="essb_displayed_shortcode_1564511448" data-essb-postid="10962" data-essb-position="shortcode" data-essb-button-style="icon" data-essb-template="clear-retina essb_template_clear-rounded-retina" data-essb-counter-pos="left" data-essb-url="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" data-essb-twitter-url="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" data-essb-instance="1564511448"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="left"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_total_text">Total: </span><span class="essb_t_nb">44</span></span></li><li class="essb_item essb_link_facebook nolightbox"> <span class="essb_counter" data-cnt="569" data-cnt-short="569">569</span><a href="https://www.facebook.com/sharer/sharer.php?u=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&t=Herbal Mason Jars Are One of The Best Fly Repellant Ideas&redirect_uri=http://countrysidenetwork.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&t=Herbal Mason Jars Are One of The Best Fly Repellant Ideas&redirect_uri=http://countrysidenetwork.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <span class="essb_counter" data-cnt="0" data-cnt-short="0">0</span><a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Herbal Mason Jars Are One of The Best Fly Repellant Ideas&amp;url=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" title="" onclick="essb_window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Herbal Mason Jars Are One of The Best Fly Repellant Ideas&amp;url=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&#39;,&#39;linkedin&#39;,&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <span class="essb_counter" data-cnt="37" data-cnt-short="37">37</span><a href="#" title="" onclick="essb_pinterest_picker(&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <span class="essb_counter" data-cnt="0" data-cnt-short="0">0</span><a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=&amp;url=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&amp;counturl=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&#39;,&#39;twitter&#39;,&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <span class="essb_counter" data-cnt="0" data-cnt-short="0">0</span><a href="https://plus.google.com/share?url=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/&#39;,&#39;google&#39;,&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <span class="essb_counter" data-cnt="0" data-cnt-short="0">0</span><a href="mailto:?subject=Herbal Mason Jars Are One of The Best Fly Repellant Ideas&amp;body=Shared with you: Herbal Mason Jars Are One of The Best Fly Repellant Ideas http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" title="" onclick="essb_tracking_only('', 'mail', '1564511448', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <span class="essb_counter" data-cnt="7" data-cnt-short="7">7</span><a href="#" title="" onclick="essb_print(&#39;1564511448&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div> 		</div>
 	</div>
</div>
<!-- END SOCIAL MEDIA BUTTONS -->
							</div>

						</div>
					</div>
				</header>

									<div class="show-for-medium-up ">
						<img width="500" height="375" src="http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="best-fly-repellent" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent.jpg 500w, http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent-300x225.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent-150x113.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent-200x150.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/best-fly-repellent-133x100.jpg 133w" sizes="(max-width: 500px) 100vw, 500px" /><p class="ee_image_caption"></p>					</div>
					
					<p style="text-align: left;">Flies are the bane of not only every <a href="/tag/backyard-chickens" target="_blank">backyard chicken</a> keeper, but anyone who has ever tried to have an outdoor picnic, barbecue or birthday party. I hate using chemical sprays, so instead, I created these attractive herbal fly repellant mason jars. This is an excellent <a href="/daily/gardening/herb-garden/the-versatile-mint-peppermint-plant-uses/" target="_blank">peppermint plant use</a> and an ideal use for <a href="/daily/gardening/herb-garden/a-guide-to-growing-basil/" target="_blank">growing basil</a> because these are scents flies don&#8217;t appreciate. Add in some vanilla, which also has fly-repelling properties, and you&#8217;ve got yourself not only one of the safest, best fly repellants, but also an effective and attractive one.  That might not matter much if you&#8217;re putting them around your <a href="http://countrysidenetwork.com/daily/poultry/chicken-coops-housing/how-to-build-chicken-runs-and-coops-from-recycled-materials/" target="_blank">chicken run and coop</a> area, but these are cute enough that you can use them right on your picnic table or back patio.</p>
<p><span style="text-decoration: underline;"><em>What You Need:</em></span></p>
<p style="text-align: left;">Small Mason Jars</p>
<p style="text-align: left;">Fresh Mint and Basil Leaves</p>
<p style="text-align: left;">Cotton Balls</p>
<p style="text-align: left;">Vanilla Extract</p>
<p style="text-align: left;">A Small Piece of Cheesecloth</p>
<p style="text-align: center;"><a href="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/mint-2.jpg"><img class="wp-image-9732 size-full alignnone" src="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/mint-2.jpg" alt="best-fly-repellant-mint " width="500" height="354" /></a></p>
<style>
			table.inline-text-ad {
				border-left: none;
				border-right: none;
				}

			.inline-text-ad h1 {
				font-size: 18px !important;
				font-weight: bold !important;
				}

			.inline-text-ad p {
				font-size: 1.0rem;
				}
			</style><div class="inline-text-ad"><p><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/"><img class="wp-image-143276 size-full alignleft" src="http://cdn.countrysidenetwork.com/wp-content/uploads/EmergencyEssentialCoverHavenTXT.jpg" alt="" width="70" height="97" /></a>
<h2 style="font-size: 20px; font-family: Helvetica, Arial, sans-serif; line-height: 20px; margin: 0 0 5px;"><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/">Ice Storms, Power Outages, Blizzards... Are you ready?</a></h2>
Let our experts help you prepare for the worst. Start your emergency preparation by downloading this FREE Guide.
<a style="text-decoration: none; display: inline-block; color: #4d95d0; font-weight: bold;" title="Emergency Essentials" href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/">
YES! I want this Free Report »</a></p>
</div>
<p><span style="text-decoration: underline;"><em>What You Do:</em></span></p>
<p>In a small glass mason jar, pour a liberal amount of vanilla extract over several cotton balls. You can even learn <a href="/daily/lifestyle/canning-food-preservation/how-to-make-vanilla-extract/" target="_blank">how to make homemade vanilla extract</a> to create the most natural product. Add some fresh basil and mint leaves, rubbing or bruising the leaves a bit to release the oils. Cut a piece of cheesecloth to fit over the top of the jar and then replace the screw part of the lid, leaving the round cover off so the scent can escape.</p>
<p>Place the cups anywhere you don&#8217;t want flies to congregate. These work especially well near your feeders (also try setting a few on your picnic table or patio during barbecues to keep flies at bay). Clean out and replace the contents when the scent starts to dissipate.</p>
<p style="text-align: center;"><a href="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/masonjars3.jpg"><img class="aligncenter wp-image-9731 size-full" title="best-fly-repellant " src="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/masonjars3.jpg" alt="best-fly-repellant " width="500" height="349" /></a></p>
<p>For more natural <a href="/bp-issues" target="_blank">chicken raising tips</a> to help you keep your flock happy and healthy, visit me on Facebook at <a href="https://www.facebook.com/FreshEggsDaily" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/FreshEggsDaily', 'Fresh Eggs Daily');" target="_blank">Fresh Eggs Daily</a> or my <a href="http://www.fresh-eggs-daily.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fresh-eggs-daily.com/', 'blog');" target="_blank">blog</a> by the same name.</p>
<p style="text-align: center;"><a href="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/scallopedsignaturetext-box.png"><img class="aligncenter size-full wp-image-9070" src="http://cdn.countrysidenetwork.com/wp-content/uploads/2014/07/scallopedsignaturetext-box.png" alt="scallopedsignaturetext box" width="417" height="185" /></a></p>
<p>What are your best fly repellant strategies?</p>
<p><em>Originally published in 2014 and regularly vetted for accuracy.</em></p>
			</div>

			<aside class="related hide-on-print">
				<br clear="all">
				<h3 class="hidden">Article Meta Data</h3>
				
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/eliminating-weevils-in-flour-and-rice/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
 <!-- Requires Mequoda Previous Next Post Link activated -->
				<style>
			table.inline-text-ad {
				border-left: none;
				border-right: none;
				}

			.inline-text-ad h1 {
				font-size: 18px !important;
				font-weight: bold !important;
				}

			.inline-text-ad p {
				font-size: 1.0rem;
				}
			</style><div class="inline-text-ad"><p><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/"><img class="wp-image-143276 size-full alignleft" src="http://cdn.countrysidenetwork.com/wp-content/uploads/EmergencyEssentialCoverHavenTXT.jpg" alt="" width="70" height="97" /></a>
<h2 style="font-size: 20px; font-family: Helvetica, Arial, sans-serif; line-height: 20px; margin: 0 0 5px;"><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/">Ice Storms, Power Outages, Blizzards... Are you ready?</a></h2>
Let our experts help you prepare for the worst. Start your emergency preparation by downloading this FREE Guide.
<a style="text-decoration: none; display: inline-block; color: #4d95d0; font-weight: bold;" title="Emergency Essentials" href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/">
YES! I want this Free Report »</a></p>
</div><div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Posts</h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-10962 gallery-columns-3 gallery-size-featured-image-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/combatting-seven-critters-in-chicken-coops-and-runs/' title='Combatting 7 Critters in Chicken Coops and Runs'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="natural-pest-controlling-methods-nl" aria-describedby="gallery-1-7865" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-600x600.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/natural-pest-controlling-methods-nl-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-7865'>
				Combatting 7 Critters in Chicken Coops and Runs
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/eliminating-weevils-in-flour-and-rice/' title='Eliminating Weevils in Flour and Rice'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="weevils-in-flour" aria-describedby="gallery-1-136306" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-600x600.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/0052weevills-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-136306'>
				Eliminating Weevils in Flour and Rice
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/protecting-raspberries-from-birds/' title='Protecting Raspberries from Birds'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="protecting-raspberries-from-birds" aria-describedby="gallery-1-154457" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-600x600.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/raspberries-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-154457'>
				Protecting Raspberries from Birds
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/aphids-ants-on-apple-trees/' title='Aphids and Ants on Apple Trees!'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/apple-tree-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="ants-on-apple-trees" aria-describedby="gallery-1-153986" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/apple-tree-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/apple-tree-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/apple-tree-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/apple-tree-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-153986'>
				Aphids and Ants on Apple Trees!
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/how-to-get-rid-of-skunk-smell-on-dogs/' title='How to Get Rid of a Skunk Smell on a Dog'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/deskunk-1-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="how to get rid of skunk smell on dogs" aria-describedby="gallery-1-167034" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/deskunk-1-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/deskunk-1-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/deskunk-1-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/deskunk-1-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-167034'>
				How to Get Rid of a Skunk Smell on a Dog
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://countrysidenetwork.com/daily/homesteading/pests-predators/how-to-get-rid-of-bagworms/' title='How to Get Rid of Bagworms'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="how-to-get-rid-of-bagworms" aria-describedby="gallery-1-144347" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-600x600.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/20150810_164605-Copy-3-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-144347'>
				How to Get Rid of Bagworms
				</dd></dl><br style="clear: both" />
		</div>
</div><p class="tags"><h3 class='related_post_title'>Tags</h3> <a href="http://countrysidenetwork.com/tag/2014/" rel="tag">2014</a>, <a href="http://countrysidenetwork.com/tag/backyard/" rel="tag">backyard</a>, <a href="http://countrysidenetwork.com/tag/backyard-chicken/" rel="tag">backyard chicken</a>, <a href="http://countrysidenetwork.com/tag/basil/" rel="tag">basil</a>, <a href="http://countrysidenetwork.com/tag/best/" rel="tag">best</a>, <a href="http://countrysidenetwork.com/tag/chicken/" rel="tag">chicken</a>, <a href="http://countrysidenetwork.com/tag/chicken-pen/" rel="tag">chicken pen</a>, <a href="http://countrysidenetwork.com/tag/chicken-raising/" rel="tag">chicken raising</a>, <a href="http://countrysidenetwork.com/tag/chicken-raising-tips/" rel="tag">chicken raising tips</a>, <a href="http://countrysidenetwork.com/tag/chicken-run/" rel="tag">chicken run</a>, <a href="http://countrysidenetwork.com/tag/clean/" rel="tag">clean</a>, <a href="http://countrysidenetwork.com/tag/coop/" rel="tag">Coop</a>, <a href="http://countrysidenetwork.com/tag/cut/" rel="tag">cut</a>, <a href="http://countrysidenetwork.com/tag/eggs/" rel="tag">eggs</a>, <a href="http://countrysidenetwork.com/tag/facebook/" rel="tag">Facebook</a>, <a href="http://countrysidenetwork.com/tag/feeders/" rel="tag">feeders</a>, <a href="http://countrysidenetwork.com/tag/flies/" rel="tag">flies</a>, <a href="http://countrysidenetwork.com/tag/flock/" rel="tag">flock</a>, <a href="http://countrysidenetwork.com/tag/fresh/" rel="tag">fresh</a>, <a href="http://countrysidenetwork.com/tag/fresh-eggs/" rel="tag">fresh eggs</a>, <a href="http://countrysidenetwork.com/tag/fresh-eggs-daily/" rel="tag">Fresh Eggs Daily</a>, <a href="http://countrysidenetwork.com/tag/growing/" rel="tag">growing</a>, <a href="http://countrysidenetwork.com/tag/growing-basil/" rel="tag">growing basil</a>, <a href="http://countrysidenetwork.com/tag/happy/" rel="tag">happy</a>, <a href="http://countrysidenetwork.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://countrysidenetwork.com/tag/help/" rel="tag">help</a>, <a href="http://countrysidenetwork.com/tag/herbal/" rel="tag">herbal</a>, <a href="http://countrysidenetwork.com/tag/homemade/" rel="tag">homemade</a>, <a href="http://countrysidenetwork.com/tag/homemade-vanilla/" rel="tag">homemade vanilla</a>, <a href="http://countrysidenetwork.com/tag/homemade-vanilla-extract/" rel="tag">homemade vanilla extract</a>, <a href="http://countrysidenetwork.com/tag/how/" rel="tag">how</a>, <a href="http://countrysidenetwork.com/tag/how-to/" rel="tag">how to</a>, <a href="http://countrysidenetwork.com/tag/how-to-make/" rel="tag">how to make</a>, <a href="http://countrysidenetwork.com/tag/how-to-make-homemade-vanilla/" rel="tag">how to make homemade vanilla</a>, <a href="http://countrysidenetwork.com/tag/make-homemade-vanilla/" rel="tag">make homemade vanilla</a>, <a href="http://countrysidenetwork.com/tag/mason-jar/" rel="tag">mason jar</a>, <a href="http://countrysidenetwork.com/tag/mint/" rel="tag">mint</a>, <a href="http://countrysidenetwork.com/tag/name/" rel="tag">name</a>, <a href="http://countrysidenetwork.com/tag/natural/" rel="tag">natural</a>, <a href="http://countrysidenetwork.com/tag/oils/" rel="tag">Oils</a>, <a href="http://countrysidenetwork.com/tag/peppermint/" rel="tag">peppermint</a>, <a href="http://countrysidenetwork.com/tag/peppermint-plant/" rel="tag">peppermint plant</a>, <a href="http://countrysidenetwork.com/tag/raising/" rel="tag">raising</a>, <a href="http://countrysidenetwork.com/tag/run/" rel="tag">run</a>, <a href="http://countrysidenetwork.com/tag/setting/" rel="tag">setting</a>, <a href="http://countrysidenetwork.com/tag/tips/" rel="tag">tips</a>, <a href="http://countrysidenetwork.com/tag/to/" rel="tag">to</a>, <a href="http://countrysidenetwork.com/tag/vanilla/" rel="tag">vanilla</a>, <a href="http://countrysidenetwork.com/tag/vanilla-extract/" rel="tag">vanilla extract</a>.</p>			</aside>
		</article>

		<!-- Begin Comments -->
		<a class="comment-anchor" name="comment-on-post">Anchor</a>
		
<div class="row comments_section">
	<div class="large-12 columns">
		<div class="comment_title">
          <i class="fi-comment blog-comments">Comments</i>
      	</div>
		
						<section id="comments">	<!--<h3>7 Responses to &#8220;Herbal Mason Jars Are One of The Best Fly Repellant Ideas&#8221;</h3>-->
			<ul class="commentlist">
				
	
	
	<li class="comment even thread-even depth-1">
		<article id="comment-16437">
			<header class="comment-author">
				<img alt='' src='http://0.gravatar.com/avatar/9ed4bc901e86021c2f0746f0c6f53c47?s=48&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/9ed4bc901e86021c2f0746f0c6f53c47?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Kay</cite>-->
					 .					<time datetime="2016-05-27T03:08:09+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-16437">May 27, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>Why does the jar need to be covered?</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=16437#respond' onclick='return addComment.moveForm( "comment-16437", "16437", "respond", "10962" )' aria-label='Reply to Kay'>Reply</a>			</section>

		</article>
<ul class="children">

	
	
	<li class="comment odd alt depth-2">
		<article id="comment-16555">
			<header class="comment-author">
				<img alt='' src='http://2.gravatar.com/avatar/2e83adbabc8160e7ec49ef6eea718dd2?s=48&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/2e83adbabc8160e7ec49ef6eea718dd2?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Christine Read</cite>-->
					 .					<time datetime="2016-05-28T15:22:02+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-16555">May 28, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>I would imagine so that the chickens or other animals doesn&#8217;t eat it or try to disturb it.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=16555#respond' onclick='return addComment.moveForm( "comment-16555", "16555", "respond", "10962" )' aria-label='Reply to Christine Read'>Reply</a>			</section>

		</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	
	
	<li class="comment even thread-odd thread-alt depth-1">
		<article id="comment-16459">
			<header class="comment-author">
				<img alt='' src='http://1.gravatar.com/avatar/ad13439c3c2d8f149bee35ec2d430a9e?s=48&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/ad13439c3c2d8f149bee35ec2d430a9e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Sheryl</cite>-->
					 .					<time datetime="2016-05-27T09:27:57+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-16459">May 27, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>Can you use artifical/imatation vanilla? With the cost of Pure vanilla being costly if you want to make quite a few..hoping imitation can work.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=16459#respond' onclick='return addComment.moveForm( "comment-16459", "16459", "respond", "10962" )' aria-label='Reply to Sheryl'>Reply</a>			</section>

		</article>
</li><!-- #comment-## -->

	
	
	<li class="comment odd alt thread-even depth-1">
		<article id="comment-16461">
			<header class="comment-author">
				<img alt='' src='http://1.gravatar.com/avatar/d4256b830ba44cabfb9153bc1d46e2f6?s=48&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/d4256b830ba44cabfb9153bc1d46e2f6?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Diane</cite>-->
					 .					<time datetime="2016-05-27T10:22:09+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-16461">May 27, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>What is the brown stuff on the bottom of your mason jar picture. It looks like rocks or something?</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=16461#respond' onclick='return addComment.moveForm( "comment-16461", "16461", "respond", "10962" )' aria-label='Reply to Diane'>Reply</a>			</section>

		</article>
<ul class="children">

	
	
	<li class="comment even depth-2">
		<article id="comment-16488">
			<header class="comment-author">
				<img alt='' src='http://1.gravatar.com/avatar/ad13439c3c2d8f149bee35ec2d430a9e?s=48&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/ad13439c3c2d8f149bee35ec2d430a9e?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Sheryl</cite>-->
					 .					<time datetime="2016-05-27T15:58:10+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-16488">May 27, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>Think its the cottonball that absorbed the vanilla 🙂</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=16488#respond' onclick='return addComment.moveForm( "comment-16488", "16488", "respond", "10962" )' aria-label='Reply to Sheryl'>Reply</a>			</section>

		</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	
	
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<article id="comment-23637">
			<header class="comment-author">
				<img alt='' src='http://0.gravatar.com/avatar/01ac797923fc194aba9f61cc697d24b2?s=48&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/01ac797923fc194aba9f61cc697d24b2?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">max</cite>-->
					 .					<time datetime="2016-08-27T15:58:47+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-23637">August 27, 2016</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>Yellowjackets are a lot bigger problem for me when it comes to outdoor activities. Any ideas for them?</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=23637#respond' onclick='return addComment.moveForm( "comment-23637", "23637", "respond", "10962" )' aria-label='Reply to max'>Reply</a>			</section>

		</article>
<ul class="children">

	
	
	<li class="comment even depth-2">
		<article id="comment-48255">
			<header class="comment-author">
				<img alt='' src='http://1.gravatar.com/avatar/7e70eff238cf143e319c95555beb5315?s=48&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/7e70eff238cf143e319c95555beb5315?s=96&amp;d=mm&amp;r=g 2x" class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Gina</cite>-->
					 .					<time datetime="2017-07-10T15:15:43+00:00"><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#comment-48255">July 10, 2017</a></time>
									</div>
			</header>
			
						
			<section class="comment">
				<p>I have stapled a brown paper bag to the ceiling of my front porch! Bigger than lunch bag but smaller than grocery bag. I blow in it to poof it out and then just staple in place.  It resembals a hornets nest. I hardly see yellow jackets or red wasps on my porch though it doesnt seem to detur honey bees! This is second year i have done this.</p>
				<a rel='nofollow' class='comment-reply-link' href='http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/?replytocom=48255#respond' onclick='return addComment.moveForm( "comment-48255", "48255", "respond", "10962" )' aria-label='Reply to Gina'>Reply</a>			</section>

		</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				
			</ul>
			<footer>
				<nav id="comments-nav">
					<div class="comments-previous"></div>
					<div class="comments-next"></div>
				</nav>
			</footer>
		</section>
						<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<form action="http://countrysidenetwork.com/wp-comments-post.php" method="post" id="commentform">
								<p>
					<label for="author">Name (required)</label>
					<input type="text" class="five" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'>
				</p>
				<p>
					<label for="email">Email (will not be published) (required)</label>
					<input type="text" class="five" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'>
				</p>
			<!--<p>
					<label for="url">Website</label>
					<input type="text" class="five" name="url" id="url" value="" size="22" tabindex="3">
				</p>-->
								<p>
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4"></textarea>
				</p>
				<!--<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
				<p><input name="submit" class="medium alert button radius full" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
				<input type='hidden' name='comment_post_ID' value='10962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fdd0b7303" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
					</section>
	</div>
</div>
		<!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
	</div><div class="small-12 large-4 medium-4 columns rr">
	<aside id="sidebar">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Browse Topics</h3>			<div class="textwidget"><div class="bt">
<div class="menu-browse-topics-menu-container accordion-widget">
<ul id="menu-browse-topics-menu" class="menu accordion" data-accordion data-options="multi_expand:true;toggleable: true">
<li class="accordion-navigation Growing"><a href="#panel0_topic" class="topic-top">Growing</a><div id="panel0_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Farm &amp; Field" href="http://countrysidenetwork.com/category/daily/growing/farm-field/">Farm &amp; Field</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fruit &amp; Vegetable Garden" href="http://countrysidenetwork.com/category/daily/growing/fruit-vegetable-garden/">Fruit &amp; Vegetable Garden</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Growing Systems &amp; Tools" href="http://countrysidenetwork.com/category/daily/growing/growing-systems-tools-gardening/">Growing Systems &amp; Tools</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Herbs &amp; Natural Remedies" href="http://countrysidenetwork.com/category/daily/growing/herbs-natural-remedies/">Herbs &amp; Natural Remedies</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Soil &amp; Compost" href="http://countrysidenetwork.com/category/daily/growing/soil-compost/">Soil &amp; Compost</a></li>
</ul></div></li><li class="accordion-navigation Homesteading"><a href="#panel1_topic" class="topic-top">Homesteading</a><div id="panel1_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fences, Sheds &amp; Barns" href="http://countrysidenetwork.com/category/daily/homesteading/fences-sheds-barns/">Fences, Sheds &amp; Barns</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Homestead Business" href="http://countrysidenetwork.com/category/daily/homesteading/homestead-business/">Homestead Business</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Pests &amp; Predators" href="http://countrysidenetwork.com/category/daily/homesteading/pests-predators/">Pests &amp; Predators</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Self-Reliant Living" href="http://countrysidenetwork.com/category/daily/homesteading/self-reliant-living/">Self-Reliant Living</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Tractors &amp; Farm Equipment" href="http://countrysidenetwork.com/category/daily/homesteading/tractors-farm-equipment/">Tractors &amp; Farm Equipment</a></li>
</ul></div></li><li class="accordion-navigation Lifestyle"><a href="#panel2_topic" class="topic-top">Lifestyle</a><div id="panel2_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Beekeeping" href="http://countrysidenetwork.com/category/daily/lifestyle/beekeeping/">Beekeeping</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Canning &amp; Food Preservation" href="http://countrysidenetwork.com/category/daily/lifestyle/canning-food-preservation/">Canning &amp; Food Preservation</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Farm to Fork" href="http://countrysidenetwork.com/category/daily/lifestyle/farm-to-fork/">Farm to Fork</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fiber Crafts" href="http://countrysidenetwork.com/category/daily/lifestyle/fiber-crafts/">Fiber Crafts</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Soap Making" href="http://countrysidenetwork.com/category/daily/lifestyle/soap-making/">Soap Making</a></li>
</ul></div></li><li class="accordion-navigation Livestock"><a href="#panel3_topic" class="topic-top">Livestock</a><div id="panel3_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Cattle" href="http://countrysidenetwork.com/category/daily/livestock/cattle/">Cattle</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Goats" href="http://countrysidenetwork.com/category/daily/livestock/goats/">Goats</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Livestock" href="http://countrysidenetwork.com/category/daily/livestock/livestock-livestock/">Livestock</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Pigs" href="http://countrysidenetwork.com/category/daily/livestock/pigs/">Pigs</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Rabbits" href="http://countrysidenetwork.com/category/daily/livestock/rabbits/">Rabbits</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Sheep" href="http://countrysidenetwork.com/category/daily/livestock/sheep/">Sheep</a></li>
</ul></div></li><li class="accordion-navigation Poultry"><a href="#panel4_topic" class="topic-top">Poultry</a><div id="panel4_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Chicken Coops &amp; Housing" href="http://countrysidenetwork.com/category/daily/poultry/chicken-coops-housing/">Chicken Coops &amp; Housing</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Chickens 101" href="http://countrysidenetwork.com/category/daily/poultry/chickens-101/">Chickens 101</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Eggs &amp; Meat" href="http://countrysidenetwork.com/category/daily/poultry/eggs-meat/">Eggs &amp; Meat</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Feed &amp; Health" href="http://countrysidenetwork.com/category/daily/poultry/feed-health/">Feed &amp; Health</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Poultry 101" href="http://countrysidenetwork.com/category/daily/poultry/poultry-poultry/">Poultry 101</a></li>
</ul></div></li></ul></div></div>

</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=512&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a707406c&amp;cb=798614614" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=a707406c&amp;cb=798614614', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=512&amp;cb=1050601375&amp;n=a707406c' border='0' alt='' /></a></noscript>
</div>

</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Free Guides</h3>			<div class="textwidget"><div class="fr">
<div class="styled-box-content"><ul class="free_reports">
<li><a href="http://countrysidenetwork.com/free-guides/poultry-feed-health-guide-chickens-eat-chickens-losing-feathers/" title="Permanent link to Poultry Feed and Health Guide: What do Chickens Eat, Why are my Chickens Losing Feathers, Chicken Treats, Treating Scaly Legs in Chickens, Why are my Hens not Laying, and more!" rel="bookmark">
Poultry Feed & Health Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/sheep-farming-beginners-beyond-everything-need-know-raise-sheep-feed-sheep-shear-sheep-lamb-diseases/" title="Permanent link to Sheep Farming for Beginners and Beyond: Everything You Need to Know, from How to Raise Sheep and What to Feed Sheep to How to Shear a Sheep and Lamb Diseases" rel="bookmark">
Sheep Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/first-year-chickens-facts-chickens-raise-baby-chicks-chickens-like-eat-chicken-coops-need-raise-chickens/" title="Permanent link to My First Year With Chickens: Facts About Chickens, How to Raise Baby Chicks, What Chickens Like to eat, Chicken Coops and What you Need to Raise Chickens" rel="bookmark">
My First Year With Chickens
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/raise-bees-backyard-everything-need-know-raising-honey-bees-beehives-beginners-beekeeper-supplies-pollination-important/" title="Permanent link to Raise Bees in Your Backyard: Everything You Need to Know about Raising Honey Bees, from Beehives for Beginners to Beekeeper Supplies to Why Pollination is Important" rel="bookmark">
Beekeeping Free Report
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/chicken-housing-everything-need-know-chicken-coop-designs-best-coops/" title="Permanent link to Chicken Housing: Everything you need to know about chicken coop designs for the best coops" rel="bookmark">
Backyard Guide To Chicken Coops
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/best-backyard-chickens/" title="Permanent link to Best Backyard Chickens: Facts about Chickens, Best Chickens for Eggs, Raising Meat Chicken Breeds, What to Feed Chickens &#038; Easy Chicken Coops to Build" rel="bookmark">
Best Backyard Chickens
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/goat-farming-everything-need-know-facts-goats-dairy-goat-breeds-goat-milk-benefits-making-goat-cheese/" title="Permanent link to Goat Farming: Everything You Need to Know, from Facts about Goats to Dairy Goat Breeds to Goat Milk Benefits and Making Goat Cheese" rel="bookmark">
Dairy Goat Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/" title="Permanent link to Best Compost for the Garden: How to Use a Compost Bin, and How to Make Compost at Home" rel="bookmark">
Best Compost for the Garden
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/home-cough-remedies-tips-everything-need-know-good-health-home-remedies-cold-sores-home-remedies-poison-ivy-ginger-tea-benefits/" title="Permanent link to Home Cough Remedies and Other Tips: Everything You Need to Know for Good Health, from Home Remedies for Cold Sores to Home Remedies for Poison Ivy to Ginger Tea Benefits." rel="bookmark">
Home Remedies Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/raising-pigs-meat-everything-need-know-pig-farming-beginners-natural-pig-farming-can-pigs-eat/" title="Permanent link to Raising Pigs for Meat: Everything You Need to Know About Pig Farming for Beginners, from Natural Pig Farming to What Can Pigs Eat" rel="bookmark">
Pig Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/what-is-food-preservation-how-to-can-food-how-to-dehydrate-food-how-to-freeze-dry-and-pickling-food-preservation-from-apples-to-zucchini/" title="Permanent link to What is Food Preservation? How to Can Food, How to Dehydrate Food, How to Freeze Dry, and Pickling Food Preservation from Apples to Zucchini" rel="bookmark">
What is Food Preservation?
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/" title="Permanent link to Emergency Essentials: How to Assemble a Get Home Bag, a Vital Component of Disaster Readiness, DIY Solutions for Off-Grid Cooking and Preparing for Power Outages" rel="bookmark">
Emergency Essentials
</a>
</li>
</ul>
</div>
</div>
</div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=622&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a3082ee0&amp;cb=612308769" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=a3082ee0&amp;cb=612308769', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=622&amp;cb=652624187&amp;n=a3082ee0' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=623&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=adcab252&amp;cb=518081643" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=adcab252&amp;cb=518081643', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=623&amp;cb=391203184&amp;n=adcab252' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=516&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae1b4a13&amp;cb=1345808116" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae1b4a13&amp;cb=1345808116', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=516&amp;cb=1839035974&amp;n=ae1b4a13' border='0' alt='' /></a></noscript>
</div>
<!-- OFIE --></div>
		</aside><aside id="shoppproductwidget-3" class="widget widget_shoppproductwidget"><h3 class="widget-title">Our Books</h3>

	<aside id="current_book" class="widget widget_text widget_border">

	<!--<div class="sideproduct">-->
			<div class="row">
				<div class="large-12 columns issue-cover">
					<a href="http://countrysidenetwork.com/shop/the-beginners-guide-to-preserving-food-at-home/"><img src="http://countrysidenetwork.com/shop/images/2417/Beginner%27sGuidetoPreserving.jpg?270,357,0,0,100,16777215,3569521850" alt="original" width="270" height="346"  /></a>
				</div>
				<div class="large-12 columns issue-info">
					<h3 class="book-title"><a href="http://countrysidenetwork.com/shop/the-beginners-guide-to-preserving-food-at-home/">Beginner’s Guide to Preserving Food at Home, The</a></h3>
					<p class="book-excerpt">A guide to enjoying local produce year-round.</p>
			
					<!--						<p class="price">$14.95</p>
					-->
				</div>
			</div>
		<!--</div>-->
	</aside>
</aside>	</aside> <!-- /#sidebar -->
</div>
</div><!--.row-->
</section> <!-- end section.container -->
</div><!--.site-wrap-->

<div id="cvv_modal" class="reveal-modal small quick-login" data-reveal>
	<h4>Credit Card Identification Number</h4>
<p>This number is recorded as an additional security precaution.</p>
<p class="cc"><img class="alignnone size-full wp-image-109600" src="http://cdn.countrysidenetwork.com/wp-content/uploads/americanexpress.gif" alt="americanexpress" width="157" height="115" /></p>
<h5>American Express</h5>
<p>4 digit, non-embossed number printed above your account number on the front of your card.<br />
<a href="http://cdn.countrysidenetwork.com/wp-content/uploads/visa.gif"><img class="alignnone size-full wp-image-109603" src="http://cdn.countrysidenetwork.com/wp-content/uploads/visa.gif" alt="visa" width="157" height="115" /></a></p>
<h5>Visa</h5>
<p>3-digit, non-embossed number printed on the signature panel on the of the card immediately following the card account number.<br />
<a href="http://cdn.countrysidenetwork.com/wp-content/uploads/mastercard.gif"><img class="alignnone size-full wp-image-109602" src="http://cdn.countrysidenetwork.com/wp-content/uploads/mastercard.gif" alt="mastercard" width="157" height="115" /></a></p>
<h5>MasterCard</h5>
<p>3-digit, non-embossed number printed on the signature panel on the back of the card.</p>
	<a class="close-reveal-modal">&#215;</a>
</div>
<div id="havenLogin" class="reveal-modal small quick-login" data-reveal>
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="poploginform-ajax" id="poploginform-ajax" action="https://countrysidenetwork.com/wp-login.php" method="post"><div class="alert-box alert radius" style="display: none;"></div><p class="login-username">
			<label class="inline_label_desktops_tablets" for="user_login">Email</label>
			<input type="text" name="log" id="user_login" class="ajax_username medium text-input" value="" size="30" tabindex="910" />
		</p>
		<p class="login-password">
			<label class="inline_label_desktops_tablets" for="user_pass">Password</label>
			<input type="password" name="pwd" id="user_pass" class="ajax_password medium text-input" value="" size="30" tabindex="920" />
		</p> <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label></p><p class="login-submit">
			<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Log In" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
			<input type="hidden" name="redirect_to" value="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/" />
		</p><input type="hidden" name="failed_redirect_to" value="http://countrysidenetwork.com/account/login/" /></form>

<script type='text/javascript'>
			jQuery(document).ready(function($) {

				// Perform AJAX login on form submit
				$('form#poploginform-ajax').on('submit', function(e){
					$('form#poploginform-ajax input').focus(function() {
						$('form#poploginform-ajax div.alert').slideUp().text('');
					});
					$('form#poploginform-ajax span.status').fadeIn().text(ajax_login_object.loadingmessage);
					$.ajax({
						type: 'POST',
						dataType: 'json',
						url: ajax_login_object.ajaxurl,
						data: {
							'action': 'ajaxlogin', //calls wp_ajax_nopriv_ajaxlogin
							'username': $('form#poploginform-ajax .ajax_username').val(),
							'password': $('form#poploginform-ajax .ajax_password').val()
							}, //'security': $('form#poploginform-ajax .ajax_nonce').val() // nonce
						success: function(data){
							//$('form#poploginform-ajax p.status').text(data.message);
							$('form#poploginform-ajax span.status').fadeOut(function(){
								$('form#poploginform-ajax span.status').text(data.message);
							});
							if (data.loggedin == true){
								$('form#poploginform-ajax span.status').fadeIn();
								location.reload();
							} else {
								$('form#poploginform-ajax div.alert').text(data.message);
								$('form#poploginform-ajax div.alert').slideDown();
							}
						}
					});
					e.preventDefault();
				});

			});
		</script>		<ul class="disclosure login_list">
		    <li>Lost your password? <a href="http://countrysidenetwork.com/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://countrysidenetwork.com/get-download/">Sign up</a></li>
		</ul>
    </div>
	<a class="close-reveal-modal">&#215;</a>
</div>
<a id="accessChallengeModalLink" href="#" data-reveal-id="accessChallenge"></a>

<!--<div class="row full-width">
</div>-->

<div class="site-wrap footer-wrap">
	<footer class="row site-footer" role="contentinfo">

		<div class="row">
			<div class="small-10 columns small-centered">
				<ul class="footer-menu"><li class="divider"></li><li id="menu-item-163" class="menu-item menu-item-main-menu menu-item-manage-account"><a  href="http://countrysidenetwork.com/account/">Manage Account</a></li>
<li class="divider"></li><li id="menu-item-109419" class="menu-item menu-item-main-menu menu-item-subscribe"><a  href="http://countrysidenetwork.com/magazines/">Subscribe</a></li>
<li class="divider"></li><li id="menu-item-165" class="menu-item menu-item-main-menu menu-item-about"><a  href="http://countrysidenetwork.com/about-us/">About</a></li>
<li class="divider"></li><li id="menu-item-167" class="menu-item menu-item-main-menu menu-item-contact-us"><a  href="http://countrysidenetwork.com/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-109281" class="menu-item menu-item-main-menu menu-item-terms-of-use"><a  href="http://countrysidenetwork.com/terms-of-use/">Terms of Use</a></li>
<li class="divider"></li><li id="menu-item-168" class="last menu-item menu-item-main-menu menu-item-privacy-policy"><a  href="http://countrysidenetwork.com/account/privacy-policy/">Privacy Policy</a></li>
<li class="divider"></li><li id="menu-item-166" class="menu-item menu-item-main-menu menu-item-browse-topics"><a  href="http://countrysidenetwork.com/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-109277" class="menu-item menu-item-main-menu menu-item-advertise"><a  href="http://countrysidenetwork.com/advertise/">Advertise</a></li>
<li class="divider"></li><li id="menu-item-170" class="menu-item menu-item-main-menu menu-item-authors"><a  href="http://countrysidenetwork.com/authors/">Authors</a></li>
<li class="divider"></li><li id="menu-item-171" class="menu-item menu-item-main-menu menu-item-keyword-index"><a  href="http://countrysidenetwork.com/keyword-index/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-172" class="current-post-ancestor menu-item menu-item-main-menu menu-item-article-archive"><a  href="http://countrysidenetwork.com/category/daily/">Article Archive</a></li>
</ul>			</div>
		</div>

		<div class="row">
			<div class="large-3 columns small-centered icons">
				<ul class="social-icons footer inline-list">
<li><a href="https://www.facebook.com/IAmCountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-lightgrey.png" alt="facebook" /></a></li>
<li><a href="https://www.pinterest.com/iamcountryside/ " target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/pinterest-lightgrey.png" alt="pinterest" /></a></li>
<li class='hide-for-medium-down'><a href="https://www.youtube.com/channel/UC-OZ-sOeDcQJLewlvY5LzJw/videos" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/youtube-lightgrey.png" alt="youtube" /></a></li>
<li><a href="https://twitter.com/iamcountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-lightgrey.png" alt="twitter" /></a></li>
<li><a href="https://instagram.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/instagram-lightgrey.png" alt="instagram" /></a></li>
<ul>
			</div>
		</div>

		<div id="footer-text" class="row">
			<div class="large-12 columns">

							<div class="textwidget"><p class="copyright">Copyright &copy; 2017 Countryside</p></div>
		
			</div>
		</div>

	</footer>
</div><!--.site-wrap.footer-wrap-->
</section> <!-- end <div class="scrollableArea">-->

.
<div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=616&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=pests-predators');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a9862986&amp;cb=2144915182' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=616&amp;cb=1965864498&amp;n=a9862986' border='0' alt='' /></a></noscript>
</div>

<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/foundation.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/fndtn-accordion.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://countrysidenetwork.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=0&amp;ver=45a7ac6a9ca9105ecbcda919504ffe5d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript' src='http://countrysidenetwork.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=wp-embed&amp;ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/text-sizer.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/app.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/slick/slick.min.js?ver=1.5.7'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">Your message</label><textarea id="essb_mailform_custom" class="essb_mailform_content_input" placeholder="Your message"></textarea><div class="essb_mailform_preview">Shared with you: <br /><br />Herbal Mason Jars Are One of The Best Fly Repellant Ideas<br /><br /><a href="http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/">http://countrysidenetwork.com/daily/homesteading/pests-predators/best-fly-repellant-mason-jars/</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2120734436"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://countrysidenetwork.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script>

<script>
	jQuery(document).ready(function($) {

		/**
		 * Initialize Foundation
		 */
		$(document).foundation();


		/**
		 * Slider Functions
		 */
		$('.slick-slider-network').slick({
			arrows: true,
			autoplay: true,
			autoplaySpeed: 5000,
			swipeToSlide: true
		});


		$('.slick-slider-network').show();
		

		$('.slick-slider-featured').slick({

		    arrows: false,
		    dots: true,
		    autoplay: true
		});

		$('.slick-slider-featured').show();

		/**
		 * Scroll To Top
		 */
		// Show or hide the sticky footer button
		$(window).scroll(function() {
			if ($(this).scrollTop() > 200) {
				$('.go-top').fadeIn(200);
			} else {
				$('.go-top').fadeOut(200);
			}
		});

		// Animate the scroll to top
		$('.go-top').click(function(event) {
			event.preventDefault();

			$('html, body').animate({scrollTop: 0}, 300);
		});
	});

// use with back to top button as follows: <footer>		<hr /><a href="#" class="go-top">Go Top</a></footer>
</script>

<script async src="https://i.simpli.fi/dpx.js?cid=32630&action=100&segment=preservetheharvestsite&m=1&sifi_tuid=14778"></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&guid=ON&script=0"/>
</div>
</noscript>

</body>

</html>
<!-- loop-best-fly-repellant-mason-jars -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Rackspace Cloud Files: cdn.countrysidenetwork.com

 Served from: countrysidenetwork.com @ 2017-07-12 01:27:38 by W3 Total Cache -->