<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" "> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js offcanvas" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta property="fb:pages" content="388644884502880" />
    <meta property="fb:pages" content="152780664753583" />
    <meta property="fb:pages" content="388104224563064" />
	<title>Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil - Countryside Network</title>
	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/ico" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="Countryside Network Feed" href="http://countrysidenetwork.com/feed/">

	<!--  iOS -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-icon.png" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/mobile-load.png" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<link rel="apple-touch-startup-image" href="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/devices/haven-load.png" media="screen and (max-device-width: 320px)" />
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '356889104458573');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=356889104458573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Homemade barbecue pits incorporate fire, the ground, and food. It can be used for emergency cooking, slow-roasted meat, or to improve garden soil."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="acidic soil, air, alkaline soil, bake, bugs, build, calcium, california, clean, color, consider, cooking, cool, crops, Dirt, earth, easy, emergency, England, event, eye, farming, food, foot, from, fun, garden, garden soil, garden vegetables, gardening, gardens, goat, grow, growing, growing carrots, healthy, heat, help, homemade, hot, how to, how to grow potatoes, human, knowing, layers, line, meat, modern, new, nutrients, old, organic, organic fertilizers, pests, pigs, planting, plants, poultry, poultry wire, power, protection, raising, remove, results, root cellar plans, scoop, setting, soil, soil for garden, soil for planting, soil ph, space, squash, start, sun, sustainable, techniques, tender, test, traditional, uses, vegetables, water, weeds, young, Soil &amp; Compost"/>
<link rel="canonical" href="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil - Countryside Network" />
<meta property="og:description" content="Homemade barbecue pits incorporate fire, the ground, and food. It can be used for emergency cooking, slow-roasted meat, or to improve garden soil." />
<meta property="og:url" content="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/" />
<meta property="og:site_name" content="Countryside Network" />
<meta property="article:tag" content="acidic soil" />
<meta property="article:tag" content="air" />
<meta property="article:tag" content="alkaline soil" />
<meta property="article:tag" content="bake" />
<meta property="article:tag" content="bugs" />
<meta property="article:tag" content="build" />
<meta property="article:tag" content="calcium" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="clean" />
<meta property="article:tag" content="color" />
<meta property="article:tag" content="consider" />
<meta property="article:tag" content="cooking" />
<meta property="article:tag" content="cool" />
<meta property="article:tag" content="crops" />
<meta property="article:tag" content="Dirt" />
<meta property="article:tag" content="earth" />
<meta property="article:tag" content="easy" />
<meta property="article:tag" content="emergency" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="event" />
<meta property="article:tag" content="eye" />
<meta property="article:tag" content="farming" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="foot" />
<meta property="article:tag" content="from" />
<meta property="article:tag" content="fun" />
<meta property="article:tag" content="garden" />
<meta property="article:tag" content="garden soil" />
<meta property="article:tag" content="garden vegetables" />
<meta property="article:tag" content="gardening" />
<meta property="article:tag" content="gardens" />
<meta property="article:tag" content="goat" />
<meta property="article:tag" content="grow" />
<meta property="article:tag" content="growing" />
<meta property="article:tag" content="growing carrots" />
<meta property="article:tag" content="healthy" />
<meta property="article:tag" content="heat" />
<meta property="article:tag" content="help" />
<meta property="article:tag" content="homemade" />
<meta property="article:tag" content="hot" />
<meta property="article:tag" content="how to" />
<meta property="article:tag" content="how to grow potatoes" />
<meta property="article:tag" content="human" />
<meta property="article:tag" content="knowing" />
<meta property="article:tag" content="layers" />
<meta property="article:tag" content="line" />
<meta property="article:tag" content="meat" />
<meta property="article:tag" content="modern" />
<meta property="article:tag" content="new" />
<meta property="article:tag" content="nutrients" />
<meta property="article:tag" content="old" />
<meta property="article:tag" content="organic" />
<meta property="article:tag" content="organic fertilizers" />
<meta property="article:tag" content="pests" />
<meta property="article:tag" content="pigs" />
<meta property="article:tag" content="planting" />
<meta property="article:tag" content="plants" />
<meta property="article:tag" content="poultry" />
<meta property="article:tag" content="poultry wire" />
<meta property="article:tag" content="power" />
<meta property="article:tag" content="protection" />
<meta property="article:tag" content="raising" />
<meta property="article:tag" content="remove" />
<meta property="article:tag" content="results" />
<meta property="article:tag" content="root cellar plans" />
<meta property="article:tag" content="scoop" />
<meta property="article:tag" content="setting" />
<meta property="article:tag" content="soil" />
<meta property="article:tag" content="soil for garden" />
<meta property="article:tag" content="soil for planting" />
<meta property="article:tag" content="soil ph" />
<meta property="article:tag" content="space" />
<meta property="article:tag" content="squash" />
<meta property="article:tag" content="start" />
<meta property="article:tag" content="sun" />
<meta property="article:tag" content="sustainable" />
<meta property="article:tag" content="techniques" />
<meta property="article:tag" content="tender" />
<meta property="article:tag" content="test" />
<meta property="article:tag" content="traditional" />
<meta property="article:tag" content="uses" />
<meta property="article:tag" content="vegetables" />
<meta property="article:tag" content="water" />
<meta property="article:tag" content="weeds" />
<meta property="article:tag" content="young" />
<meta property="article:section" content="Soil &amp; Compost" />
<meta property="article:published_time" content="2017-05-24T05:00:00+00:00" />
<meta property="article:modified_time" content="2017-05-22T13:38:47+00:00" />
<meta property="og:updated_time" content="2017-05-22T13:38:47+00:00" />
<meta property="og:image" content="http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Homemade barbecue pits incorporate fire, the ground, and food. It can be used for emergency cooking, slow-roasted meat, or to improve garden soil."/>
<meta name="twitter:title" content="Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil - Countryside Network"/>
<meta name="twitter:image" content="http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Feed" href="http://countrysidenetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Comments Feed" href="http://countrysidenetwork.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countryside Network &raquo; Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil Comments Feed" href="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/countrysidenetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a5fa713f1ea39465a7e13fea8f4dc780"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp.catalog-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://cdn.countrysidenetwork.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=a5fa713f1ea39465a7e13fea8f4dc780' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2363792-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/jquery.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/vendor/modernizr.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/network.home.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/mq-nav.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/plugins/business-directory-plugin/core/js/recaptcha.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpbdp_recaptcha_callback&#038;render=explicit&#038;ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<link rel='https://api.w.org/' href='http://countrysidenetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countrysidenetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.countrysidenetwork.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://countrysidenetwork.com/?p=139433' />
<link rel="alternate" type="application/json+oembed" href="http://countrysidenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountrysidenetwork.com%2Fdaily%2Fgrowing%2Fsoil-compost%2Fhomemade-barbecue-pits-a-fun-way-to-fertilize-your-soil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://countrysidenetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcountrysidenetwork.com%2Fdaily%2Fgrowing%2Fsoil-compost%2Fhomemade-barbecue-pits-a-fun-way-to-fertilize-your-soil%2F&#038;format=xml" />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<script async src='https://tag.simpli.fi/sifitag/905c1150-ecc3-0134-4326-0cc47a63c1a4'></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
  

<script async src='https://tag.simpli.fi/sifitag/905c1150-ecc3-0134-4326-0cc47a63c1a4'></script>


	<!-- Put the following javascript before the closing tag. -->
        
	<script>
	
	  (function() {
	    var cx = '004084940279706906251:nl_rmrnexkw';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
	        '//cse.google.com/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
	  })();
	</script>

	<script>
	  (function(d) {
	    var config = {
	      kitId: 'qki3fwq',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
<!-- style-mods.css and print.css -->
	<link rel='stylesheet' type='text/css' media='all' href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style-mods.css' />
	<link rel='stylesheet' type='text/css' media='print' href='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/style-print.css?ver=0.1' id='haven-stylesheet-print-css'   />
    
    

 
<!-- pencil ad -->     
</head>

<body id="SiteBody" class="single single-post postid-139433 single-format-standard  notmobile class-name">

	<div id='mq-off-canvas-container'>
		<div id='mq-off-canvas-header'>
			<div id='mq-off-canvas-close'></div>
		</div>
		<ul id="mq-off-canvas-menu" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="http://countrysidenetwork.com/">Home</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="http://countrysidenetwork.com/daily/">Daily Stories</a>
<ul class="sub-menu">
	<li id="menu-item-135673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135673"><a href="http://countrysidenetwork.com/category/daily/homesteading/">Homesteading</a>
	<ul class="sub-menu">
		<li id="menu-item-135669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135669"><a href="http://countrysidenetwork.com/category/daily/homesteading/fences-sheds-barns/">Fences, Sheds &#038; Barns</a></li>
		<li id="menu-item-165417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165417"><a href="http://countrysidenetwork.com/category/daily/homesteading/homestead-business/">Homestead Business</a></li>
		<li id="menu-item-165416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165416"><a href="http://countrysidenetwork.com/category/daily/homesteading/pests-predators/">Pests &#038; Predators</a></li>
		<li id="menu-item-135662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135662"><a href="http://countrysidenetwork.com/category/daily/homesteading/self-reliant-living/">Self-Reliant Living</a></li>
		<li id="menu-item-135671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135671"><a href="http://countrysidenetwork.com/category/daily/homesteading/tractors-farm-equipment/">Tractors &#038; Farm Equipment</a></li>
	</ul>
</li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-123"><a href="http://countrysidenetwork.com/category/daily/growing/">Growing</a>
	<ul class="sub-menu">
		<li id="menu-item-165418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165418"><a href="http://countrysidenetwork.com/category/daily/growing/farm-field/">Farm &#038; Field</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://countrysidenetwork.com/category/daily/growing/fruit-vegetable-garden/">Fruit &#038; Vegetable Garden</a></li>
		<li id="menu-item-165420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165420"><a href="http://countrysidenetwork.com/category/daily/growing/growing-systems-tools-gardening/">Growing Systems &#038; Tools</a></li>
		<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://countrysidenetwork.com/category/daily/growing/herbs-natural-remedies/">Herbs &#038; Natural Remedies</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127"><a href="http://countrysidenetwork.com/category/daily/growing/soil-compost/">Soil &#038; Compost</a></li>
	</ul>
</li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137"><a href="http://countrysidenetwork.com/category/daily/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://countrysidenetwork.com/category/daily/lifestyle/beekeeping/">Beekeeping</a></li>
		<li id="menu-item-145627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145627"><a href="http://countrysidenetwork.com/category/daily/lifestyle/farm-to-fork/">Farm to Fork</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://countrysidenetwork.com/category/daily/lifestyle/fiber-crafts/">Fiber Crafts</a></li>
		<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://countrysidenetwork.com/category/daily/lifestyle/canning-food-preservation/">Canning &#038; Food Preservation</a></li>
		<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://countrysidenetwork.com/category/daily/lifestyle/soap-making/">Soap Making</a></li>
	</ul>
</li>
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143"><a href="http://countrysidenetwork.com/category/daily/livestock/">Livestock</a>
	<ul class="sub-menu">
		<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://countrysidenetwork.com/category/daily/livestock/cattle/">Cattle</a></li>
		<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://countrysidenetwork.com/category/daily/livestock/goats/">Goats</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://countrysidenetwork.com/category/daily/livestock/pigs/">Pigs</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://countrysidenetwork.com/category/daily/livestock/rabbits/">Rabbits</a></li>
		<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://countrysidenetwork.com/category/daily/livestock/sheep/">Sheep</a></li>
	</ul>
</li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149"><a href="http://countrysidenetwork.com/category/daily/poultry/">Poultry</a>
	<ul class="sub-menu">
		<li id="menu-item-146450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146450"><a href="http://countrysidenetwork.com/category/daily/poultry/chicken-coops-housing/">Chicken Coops &#038; Housing</a></li>
		<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://countrysidenetwork.com/category/daily/poultry/chickens-101/">Chickens 101</a></li>
		<li id="menu-item-146390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146390"><a href="http://countrysidenetwork.com/category/daily/poultry/eggs-meat/">Eggs &#038; Meat</a></li>
		<li id="menu-item-146413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146413"><a href="http://countrysidenetwork.com/category/daily/poultry/feed-health/">Feed &#038; Health</a></li>
		<li id="menu-item-108854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108854"><a href="http://countrysidenetwork.com/category/daily/poultry/">Poultry 101</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-108907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108907"><a href="http://countrysidenetwork.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-108908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108908"><a href="http://countrysidenetwork.com/category/magazine-previews/">Magazine Previews</a></li>
<li id="menu-item-108909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108909"><a href="http://countrysidenetwork.com/category/videos/">Videos</a></li>
<li id="menu-item-108906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108906"><a href="http://countrysidenetwork.com/business-directory/">Resources</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="/free-guides">Free Guides</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://countrysidenetwork.com/magazines/">Our Magazines</a></li>
<li id="menu-item-109785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109785"><a href="http://countrysidenetwork.com/my-library/">My Library</a>
<ul class="sub-menu">
	<li id="menu-item-109784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109784"><a href="http://countrysidenetwork.com/magazines/view-magazine-topics/">View by Topic</a></li>
	<li id="menu-item-109786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109786"><a href="/cm-issues/">View by Issue (Countryside Magazine)</a></li>
	<li id="menu-item-109787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109787"><a href="/bp-issues/">View by Issue (Backyard Poultry)</a></li>
</ul>
</li>
<li id="menu-item-109808" class="menu-item menu-item-type-shopp_page menu-item-object-catalog menu-item-109808"><a href="http://countrysidenetwork.com/shop/">Shop</a></li>
<li id="menu-item-109802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109802"><a href="http://countrysidenetwork.com/category/daily/">Archive</a></li>
<li id="menu-item-108910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108910"><a href="http://countrysidenetwork.com/account/">Account</a></li>
<li id="menu-item-108911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108911"><a href="http://countrysidenetwork.com/authors/">Authors</a></li>
<li id="menu-item-108912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108912"><a href="http://countrysidenetwork.com/browse-topics/">Browse Topics</a></li>
<li id="menu-item-108913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108913"><a href="http://countrysidenetwork.com/contact-us/">Contact Us</a></li>
<li id="menu-item-110436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110436"><a href="http://countrysidenetwork.com/faq/">FAQs – Frequently Asked Questions</a></li>
<li id="menu-item-108914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108914"><a href="http://countrysidenetwork.com/glossary/">Glossary</a></li>
<li id="menu-item-108915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108915"><a href="http://countrysidenetwork.com/keyword-index/">Keyword Index</a></li>
<li id="menu-item-109276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109276"><a href="http://countrysidenetwork.com/advertise/">Advertise</a></li>
<li id="menu-item-155875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155875"><a href="https://countrysidenetwork.com/get-download/?nlf=1">Subscribe to our Newsletters</a></li>
</ul>	</div>
	<div id='mq-off-canvas-scrim'></div>
		
	<header id='mq-fixed-header' class="topBar">
		<div class="contain-to-grid eyebrow"> 
                
        	                    
			<div class="row medium-uncollapse large-collapse">
				<div class="mq-logo-login-search">
					<div class="small-12 medium-5 large-5 columns alignleft">
						<h1 class="title">	<a href="/daily"><img class="nameplate-logo" src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/daily_logo.png" alt="Countryside Network Logo" title="Countryside Network" /></a>
	 	
</h1>
					</div>
					<div class="small-12 medium-7 large-7 columns"> 
						    <p class="alignleft hide-for-medium-down clickLink">Click on<br> any Magazine to<br><a href="/magazines/" class="clickLinksubscribe small alert radius button">Subscribe</a></p>
	
							<div class="magazine-covers hide-for-small">
								<div class='magazine-covers'><ul class='small-block-grid-4'><li><a href='/magazines/backyard-poultry-magazine/'><img width="227" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-227x300.jpg" class="attachment-medium size-medium" alt="selling-eggs" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-227x300.jpg 227w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-768x1013.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-776x1024.jpg 776w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/BYP_JunJuly-2017COVER-e1495038895230.jpg 500w" sizes="(max-width: 227px) 100vw, 227px" /></a></li><li><a href='/magazines/countryside-magazine/'><img width="228" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-228x300.jpg" class="attachment-medium size-medium" alt="how-to-make-cheese-at-home" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-228x300.jpg 228w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/CYSMayJune17COVER.jpg 700w" sizes="(max-width: 228px) 100vw, 228px" /></a></li><li><a href='/magazines/dairy-goat-journal/'><img width="227" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-227x300.jpg" class="attachment-medium size-medium" alt="Dairy Goat Journal" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-227x300.jpg 227w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-768x1013.jpg 768w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-776x1024.jpg 776w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/DGJ-MAYJUNE17-COVER.jpg 800w" sizes="(max-width: 227px) 100vw, 227px" /></a></li><li><a href='/magazines/sheep-magazine/'><img width="228" height="300" src="http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-228x300.jpg" class="attachment-medium size-medium" alt="Sheep MayJune 2017" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-228x300.jpg 228w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-150x198.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-200x264.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-76x100.jpg 76w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-482x636.jpg 482w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER-379x500.jpg 379w, http://cdn.countrysidenetwork.com/wp-content/uploads/sheepMayJune17-COVER.jpg 600w" sizes="(max-width: 228px) 100vw, 228px" /></a></li></ul></div>							</div>
							
						
					</div>
				</div>
			</div>
			<div class="row topnav">
				<div class="small-10 medium-8 large-8 columns" id='nav-container'>
					<nav class="tab-bar top-bar" data-topbar>
						<div class="left-small">
							<a class="slideRight left-off-canvas-toggle menu-icon mq-menu-icon" href="#"><span>MENU</span></a> 
						</div>
						<div class="top-bar-section">
							<ul class="mq-menu"><li class="divider"></li><li id="menu-item-131147" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://countrysidenetwork.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-155" class="menu-item menu-item-main-menu menu-item-daily-stories"><a  href="http://countrysidenetwork.com/daily/">Daily Stories</a></li>
<li class="divider"></li><li id="menu-item-160" class="menu-item menu-item-main-menu menu-item-resources"><a  href="http://countrysidenetwork.com/business-directory/">Resources</a></li>
<li class="divider"></li><li id="menu-item-159" class="menu-item menu-item-main-menu menu-item-free-guides"><a  href="/free-guides/">Free Guides</a></li>
<li class="divider"></li><li id="menu-item-157" class="menu-item menu-item-main-menu menu-item-magazines"><a  href="http://countrysidenetwork.com/magazines/">Magazines</a></li>
<li class="divider"></li><li id="menu-item-109478" class="menu-item menu-item-main-menu menu-item-my-library"><a  href="http://countrysidenetwork.com/my-library/">My Library</a></li>
<li class="divider"></li><li id="menu-item-161" class="menu-item menu-item-main-menu menu-item-shop"><a  href="/shop/">Shop</a></li>
</ul>						</div>
						<div class="alt-login">
							
	<div class="freereports nobr">
		<a href="#" data-reveal-id="havenLogin" class="hide-on-small pipe">Subscriber Sign In</a>
		<a href="http://countrysidenetwork.com/get-download/" title="Create free account">Sign Up</a>
	</div>

						</div>
					</nav>
				</div>
				<div class="small-2 medium-4 large-4 columns"> 
					
							<ul class="right inline-list social-login">
								<li class="hide-for-medium-down social-icons"><a href="https://www.facebook.com/IAmCountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-lightgrey.png" alt="facebook" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://www.pinterest.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/pinterest-lightgrey.png" alt="pinterest" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://www.youtube.com/channel/UC-OZ-sOeDcQJLewlvY5LzJw/videos" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/youtube-lightgrey.png" alt="youtube" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://twitter.com/iamcountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-lightgrey.png" alt="twitter" /></a></li>
<li class="hide-for-medium-down social-icons"><a href="https://instagram.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/instagram-lightgrey.png" alt="instagram" /></a></li>
															

<li class='hide-for-medium-down login-logout'>Member?</li><li class='hide-for-medium-down login-logout'><a href='#' data-reveal-id='havenLogin'>Login</a></li>								<li class="login-logout"><div class="lc-menu-search"><i class="fi-magnifying-glass"></i></div></li>								
								<section class="nameplate-search search-field google-search">
									<gcse:searchbox-only></gcse:searchbox-only>
									
								</section>
								
							</ul>
						
				</div>
			</div>
		</div>
	</header>

	<section id="page" class="pagecontent">
	<div class='site-wrap' id='leaderboard-container'><header class="row leaderboard" role="banner"><div class="large-12 columns aligncenter"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=510&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com&amp;block=1");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a987192b&amp;cb=1037659971' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=510&amp;cb=830485615&amp;n=a987192b' border='0' alt='' /></a></noscript>
</div></div></header></div>
		<div class="site-wrap">
			<!-- Start the main container -->
				<section class="container" role="document">
					<div class="row">
<div class="small-12 medium-8 large-8 columns" id="maincol"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=775&amp;target=_self&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae9e4bbb&amp;cb=1423281985' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=775&amp;cb=204890646&amp;n=ae9e4bbb' border='0' alt='' /></a></noscript>
</div><!-- Start the Loop -->
	
		<article id="single" class="scalable">
			 <!-- Display the Post's Content in a div box. -->
				<div class="entry blog_entry">
				<!-- Display the Title as a link to the Post's permalink. -->
				<header>
					 
					<div class="row entry-header">
						<div class="large-5 medium-12 small-12 columns">
							<p class="home-catname"><a href='http://countrysidenetwork.com/category/daily/growing/'>Growing</a></p>
						</div>
						<div class="large-7 medium-12 small-12 columns">
						</div>                        
					</div>
										<h1>Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil</h1>
					<h2 class="subheadline">How to Improve Garden Soil with Off-Grid Cooking</h2>                    <div class="row">
                    	<div class="large-12 medium-12 small-12 columns">
                        							</div> 
                    </div>    
                        
                    
					<div class="row collapse postmetadatatop">
						<div class="small-12 medium-4 large-4 columns">
							<div class="postmeta-lefttop">
								 <a href="http://countrysidenetwork.com/author/mames/" title="Posts by Marissa Ames" rel="author">Marissa Ames</a> &#8226; May 24, 2017							</div>
							
							 <div class="commentlink">
							 	<a href="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/#comment-on-post" title="Permanent link to Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil" rel="bookmark">
							 		Add Comment							 	</a>
							 </div>
						</div>

						<div class="small-12 medium-8 large-8 columns">
							<div class="social-home">
								<!-- SOCIAL MEDIA BUTTONS -->
 <div class="social-maincolumn">	
	<div class="row">
		<div class="small-12 columns">						
			<!-- SOCIAL MEDIA BUTTONS -->
			<!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-4" data-ssbp-counts="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/" data-ssbp-title="Homemade Barbecue Pits: A Fun Way to Fertilize Your Soil" data-ssbp-short-url="" data-ssbp-post-id="139433"></div></div> 
 		</div>
 	</div>
</div>
<!-- END SOCIAL MEDIA BUTTONS -->

							</div>

						</div>
					</div>
				</header>

									<div class="show-for-medium-up ee_comments">
						<img width="1500" height="1000" src="http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers.jpg" class="attachment-single-thumbnail size-single-thumbnail wp-post-image" alt="homemade-barbecue-pits" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers.jpg 1500w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-300x200.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-1024x683.jpg 1024w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-377x252.jpg 377w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-150x100.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-200x133.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-607x405.jpg 607w, http://cdn.countrysidenetwork.com/wp-content/uploads/0148embers-500x333.jpg 500w" sizes="(max-width: 1500px) 100vw, 1500px" /><p class="ee_image_caption">Photo by Shelley DeDauw</p>					</div>
					
					<p>An ancient concept, homemade barbecue pits incorporate three things: fire, the ground and food. Today the same concept can be employed for emergency cooking or tender slow-roasted meat. It can even improve soil for garden vegetables.</p>
<h4><strong>Historical and Simple Homemade Barbecue Pits</strong></h4>
<p>Also called earth ovens, barbecue pits are dug into the ground to contain fire and ash for cooking. The technique is so old that archaeologists consider them a key sign of human settlement within a site. Modern earth ovens are used for ceremonial or celebratory cooking such as a Fijian lovo, Hawaiian luau, Māori hāngi and New England clam bake. The American deep south and colonial California have used barbecue pits for several centuries to cook beef, pork and goat.</p>
<p>Homemade barbecue pits can be as simple as digging a hole in unplanted garden soil, lining it with rocks and smoldering hardwood, adding the meat and filling it back in with dirt. Knowing how to cook this way allows people to cook meat during situations where power, gas or propane may not be available. Pit barbecue feeds large groups of people and can be used to roast a whole lamb or large hogs.</p>
<style>
			table.inline-text-ad {
				border-left: none;
				border-right: none;
				}

			.inline-text-ad h1 {
				font-size: 18px !important;
				font-weight: bold !important;
				}

			.inline-text-ad p {
				font-size: 1.0rem;
				}
			</style><div class="inline-text-ad"><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/"><img class="wp-image-143271 size-full alignleft" src="http://cdn.countrysidenetwork.com/wp-content/uploads/CompostingGuide21Sept16TXT.jpg" alt="" width="70" height="97" /></a>
<h2 style="font-size: 20px; font-family: Helvetica, Arial, sans-serif; line-height: 36px; margin: 0 0 10px;"><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/">Updated Composting Guide: Learn to compost chicken manure!</a></h2>
Avoid common composting mistakes with this Free Guide. Successfully make your own garden gold with help from our experts.
<a style="text-decoration: none; display: inline-block; color: #4d95d0; font-weight: bold;" title="Compost Guide" href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/">
YES! I want this Free Report »</a></div>
<h4><strong>Ash in the Garden</strong></h4>
<p>Slash and burn agriculture, since Neolithic times cleared land and improved soil for planting. Farmers chopped trees and undergrowth before allowing it to dry and setting fire to it. The burned land was then planted at the beginning of the next rainy season. Though this technique was useful for several years, the soil was soon exhausted without trees to help regenerate nutrients. Farmers moved on, slashing and burning more land then farming the next space for a few more years. Abandoned land again sprouted trees and brush. But while in some climates the forest floor regenerated within a couple decades, in others the land became increasingly barren.</p>
<p>Burning the land improves soil temporarily because it increases potassium for healthy root stock. It raises the pH of highly acidic soils. Ash from hardwoods contains micronutrients. Though composition can vary, the ash contains about 15 percent calcium, a necessary element for crops. Fire also destroys pests such as squash bugs which may overwinter within the soil and can incinerate diseased plants which should not be composted.</p>
<p>As populations increased, slash and burn agriculture became even less sustainable. Forests within temperate zones can regenerate within a lifetime and large groups of people may need the land again before trees return. Fire can also strip organisms from the soil and cause erosion. Modern farming still uses burning techniques to clear fields after harvest, but researchers urge people to find another way to reset the land. It’s dangerous, it eventually destroys the soil, and it releases carbon dioxide into the air that may contribute to global warming.</p>
<p>Gardeners can use ash as one of many organic fertilizers by following a few rules. Only burn in areas where soil’s organisms won’t be destroyed, such as barren patches or in holes lined with rocks. Only burn clean hardwood, not cardboard, plywood, pressure-treated or painted lumber or barbecue briquettes which have chemical accelerants. Ash from softwoods can be used, though they have much fewer valuable nutrients for the soil.</p>
<p>Dry ash, applied on top of soil, deters slugs and snails. It is useful for <a href="/daily/gardening/fruit-vegetable-garden/growing-carrots/" target="_blank">growing carrots</a>, parsnips, and other root vegetables. It gives pea and bean pods a better weight and color. Fruits such as apples, pears, blackberries, strawberries, and gooseberries enjoy a little ash sprinkled on the ground then watered in. Raising soil pH helps eliminate club root within brassicas.</p>
<p>To use ash within the garden, first test your soil’s alkalinity. Most plants prefer around 6.5, slightly more acidic than neutral for good growth. Blueberries, marigolds, pecan and sweet potato and other ornamentals, prefer highly acidic soil between 4 and 5.5. Wood ash should not be used near these plants. Naturally alkaline soil should have no ash added; instead, dump the ash over weeds to raise the pH so high those plants cannot survive. And in case tutorials on <a href="/daily/gardening/fruit-vegetable-garden/how-to-grow-potatoes/" target="_blank">how to grow potatoes </a>didn’t mention it, do not use wood ash within potato’s soil because the increased alkalinity can promote scab.</p>
<p>But if your soil is too acidic, dump in wood ash at twice the recommended amount for lime. For instance, if five pounds of lime is recommended, add ten pounds of ash. Use a half pound for a shrub or per square yard of garden. 1,000 square feet of lawn needs ten to fifteen pounds. Do not dump ash onto leaves or directly at the plant’s base, and do not use with seedlings because it can burn very young plants.</p>
<p>Though clean ash from pizza ovens or fireplaces can be used within gardens, it’s much more fun to hold a springtime event by making a homemade barbecue pit and slow-cooking brisket or a leg of lamb within the ground.</p>
<div id="attachment_140177" style="width: 670px" class="wp-caption alignnone"><a href="http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat.jpg"><img class="wp-image-140177" src="http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-1024x683.jpg" alt="homemade-barbecue-pits" width="660" height="440" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-1024x683.jpg 1024w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-300x200.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-377x252.jpg 377w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-150x100.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-200x133.jpg 200w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-607x405.jpg 607w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat-500x333.jpg 500w, http://cdn.countrysidenetwork.com/wp-content/uploads/0143meat.jpg 1500w" sizes="(max-width: 660px) 100vw, 660px" /></a><p class="wp-caption-text">Photo by Shelley DeDauw</p></div>
<h4><strong>Using Homemade Barbecue Pits for Gardening</strong></h4>
<p>To avoid killing soil organisms, dig in barren dirt or areas which will later be dug out for <a href="/daily/homesteading/fences-sheds-barns/root-cellar-plans/" target="_blank">root cellar plans</a>. The size of the pit depends on what you intend to cook. Extend it one foot larger, in each direction, than the entire portion of meat. A full-sized ham which may be twelve inches thick needs a hole about three feet in diameter.</p>
<p>Line the hole with stones or bricks to even out the heat. Avoid rocks which have been in salt water because they may crack or explode.</p>
<p>Building the fire takes hours. If you intend to roast the meat all night then dig it up for a noontime barbecue, start the fire before the sun even sets. Avoiding treated charcoal lengthens this time. Start fires naturally, using paper, kindling or other nontoxic materials. Once it gets going, watch it carefully as the wood burns down to coals.</p>
<p>While the fire burns, season the meat then wrap it. Traditional luau techniques employ banana leaves. Modern cooks use aluminum foil. Wrap the seasoned meat first within several layers of foil then plenty of wet burlap or old, damp towels. The use a heavy metal frame such as poultry wire bent around the meat.</p>
<p>Wearing sleeves, gloves and eye protection against sparks, carefully lower the meat into the pit. Immediately cover to keep the fire from igniting the burlap. Without oxygen, the flames will die but the coals remain hot for days. Cover with sheets of metal or dirt but be sure whatever you use seals off all oxygen. Digging the meat up later is easy because of the wire wrapped around the package.</p>
<p>Cook overnight or longer. A large pork butt can take twelve hours and entire pigs with vegetables may take a couple days. Waiting too long to dig the food up rarely results in dry meat because little moisture can escape during cooking.</p>
<p style="text-align: left;">After the meat has been unearthed and consumed, leave the pit uncovered and let it cool completely. Scoop out wood ash and separate solid chunks of charcoal. These can be tossed into the next pit barbecue and incinerated again to create more ash. If you intend to use your homemade barbecue pit again, leave the rocks within. Or remove them and either fill the hole back in or continue to build your root cellar.</p>
<p style="text-align: left;">Do you use a homemade barbecue pit? What&#8217;s your favorite meat to cook?</p>
			</div>

			<aside class="related hide-on-print">
				<br clear="all">
				<h3 class="hidden">Article Meta Data</h3>
				
<div class="row pagination-single">
   <div class="small-6 columns"><a href="http://countrysidenetwork.com/daily/growing/soil-compost/how-to-revive-soil-with-organic-gardening/">&laquo; Previous</a></div>
   <div class="small-6 columns text-right"></div>
</div>
 <!-- Requires Mequoda Previous Next Post Link activated -->
				<style>
			table.inline-text-ad {
				border-left: none;
				border-right: none;
				}

			.inline-text-ad h1 {
				font-size: 18px !important;
				font-weight: bold !important;
				}

			.inline-text-ad p {
				font-size: 1.0rem;
				}
			</style><div class="inline-text-ad"><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/"><img class="wp-image-143271 size-full alignleft" src="http://cdn.countrysidenetwork.com/wp-content/uploads/CompostingGuide21Sept16TXT.jpg" alt="" width="70" height="97" /></a>
<h2 style="font-size: 20px; font-family: Helvetica, Arial, sans-serif; line-height: 36px; margin: 0 0 10px;"><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/">Updated Composting Guide: Learn to compost chicken manure!</a></h2>
Avoid common composting mistakes with this Free Guide. Successfully make your own garden gold with help from our experts.
<a style="text-decoration: none; display: inline-block; color: #4d95d0; font-weight: bold;" title="Compost Guide" href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/">
YES! I want this Free Report »</a></div><div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Resources</h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-139433 gallery-columns-3 gallery-size-featured-image-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://countrysidenetwork.com/business-directory/seed-and-plant-suppliers/' title='Seed, Tool and Garden supplies'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/Seedssmall.jpg-e1475182982452-116x116.jpeg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="Seedssmall.jpg" aria-describedby="gallery-1-153017" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/Seedssmall.jpg-e1475182982452-116x116.jpeg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/Seedssmall.jpg-e1475182982452-300x300.jpeg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/Seedssmall.jpg-e1475182982452-20x20.jpeg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-153017'>
				Seed, Tool and Garden supplies
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/business-directory/pearl-valley-farms-inc/' title='Pearl Valley Farms, Inc'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/organ-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="organ" aria-describedby="gallery-1-139586" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/organ-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/organ-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/organ-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-139586'>
				Pearl Valley Farms, Inc
				</dd></dl>
			<br style='clear: both' />
		</div>
</div><div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Posts</h3>
<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery related-gallery related-galleryid-139433 gallery-columns-3 gallery-size-featured-image-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/how-to-revive-soil-with-organic-gardening/' title='How to Revive Soil with Organic Gardening'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="how-to-revive-soil" aria-describedby="gallery-2-166088" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-600x600.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/Soil1-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-166088'>
				How to Revive Soil with Organic Gardening
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/cattle-best-green-manure-crops/' title='Improving Soil with Cattle and The Best Green Manure Crops'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-116x116.png" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="best-green-manure-crops" aria-describedby="gallery-2-165076" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-116x116.png 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-150x150.png 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-300x300.png 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-600x600.png 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/Screenshot-2017-04-25-10.08.41-20x20.png 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-165076'>
				Improving Soil with Cattle and The Best Green Manure Crops
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/unintended-consequences-lawn-herbicides/' title='Unintended Consequences of Lawn Herbicides'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-531400306-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="lawn-herbicides" aria-describedby="gallery-2-165065" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-531400306-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-531400306-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-531400306-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-531400306-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-165065'>
				Unintended Consequences of Lawn Herbicides
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/simple-cheap-composting-ingredients/' title='A Simple, DIY 3-Bin System for Composting Ingredients'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-520120269-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="composting-ingredients" aria-describedby="gallery-2-164771" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-520120269-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-520120269-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-520120269-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/iStock-520120269-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-164771'>
				A Simple, DIY 3-Bin System for Composting Ingredients
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/when-to-add-perlite-soil-to-container-gardens/' title='When to Add Perlite Soil to Container Gardens'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/AdobeStock_41728519-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="perlite-soil" aria-describedby="gallery-2-148178" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/AdobeStock_41728519-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/AdobeStock_41728519-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/AdobeStock_41728519-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/AdobeStock_41728519-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-148178'>
				When to Add Perlite Soil to Container Gardens
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://countrysidenetwork.com/daily/growing/soil-compost/what-is-loam-soil/' title='Dirt 101: What is Loam Soil?'><img width="116" height="116" src="http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-116x116.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="what-is-loam-soil" aria-describedby="gallery-2-164536" srcset="http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-116x116.jpg 116w, http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-150x150.jpg 150w, http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-300x300.jpg 300w, http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-600x598.jpg 600w, http://cdn.countrysidenetwork.com/wp-content/uploads/KnowDirt2-20x20.jpg 20w" sizes="(max-width: 116px) 100vw, 116px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-164536'>
				Dirt 101: What is Loam Soil?
				</dd></dl><br style="clear: both" />
		</div>
</div><p class="tags"><h3 class='related_post_title'>Tags</h3> <a href="http://countrysidenetwork.com/tag/acidic-soil/" rel="tag">acidic soil</a>, <a href="http://countrysidenetwork.com/tag/air/" rel="tag">air</a>, <a href="http://countrysidenetwork.com/tag/alkaline-soil/" rel="tag">alkaline soil</a>, <a href="http://countrysidenetwork.com/tag/bake/" rel="tag">bake</a>, <a href="http://countrysidenetwork.com/tag/bugs/" rel="tag">bugs</a>, <a href="http://countrysidenetwork.com/tag/build/" rel="tag">build</a>, <a href="http://countrysidenetwork.com/tag/calcium/" rel="tag">calcium</a>, <a href="http://countrysidenetwork.com/tag/california/" rel="tag">california</a>, <a href="http://countrysidenetwork.com/tag/clean/" rel="tag">clean</a>, <a href="http://countrysidenetwork.com/tag/color/" rel="tag">color</a>, <a href="http://countrysidenetwork.com/tag/consider/" rel="tag">consider</a>, <a href="http://countrysidenetwork.com/tag/cooking/" rel="tag">cooking</a>, <a href="http://countrysidenetwork.com/tag/cool/" rel="tag">cool</a>, <a href="http://countrysidenetwork.com/tag/crops/" rel="tag">crops</a>, <a href="http://countrysidenetwork.com/tag/dirt/" rel="tag">Dirt</a>, <a href="http://countrysidenetwork.com/tag/earth/" rel="tag">earth</a>, <a href="http://countrysidenetwork.com/tag/easy/" rel="tag">easy</a>, <a href="http://countrysidenetwork.com/tag/emergency/" rel="tag">emergency</a>, <a href="http://countrysidenetwork.com/tag/england/" rel="tag">England</a>, <a href="http://countrysidenetwork.com/tag/event/" rel="tag">event</a>, <a href="http://countrysidenetwork.com/tag/eye/" rel="tag">eye</a>, <a href="http://countrysidenetwork.com/tag/farming/" rel="tag">farming</a>, <a href="http://countrysidenetwork.com/tag/food/" rel="tag">food</a>, <a href="http://countrysidenetwork.com/tag/foot/" rel="tag">foot</a>, <a href="http://countrysidenetwork.com/tag/from/" rel="tag">from</a>, <a href="http://countrysidenetwork.com/tag/fun/" rel="tag">fun</a>, <a href="http://countrysidenetwork.com/tag/garden/" rel="tag">garden</a>, <a href="http://countrysidenetwork.com/tag/garden-soil/" rel="tag">garden soil</a>, <a href="http://countrysidenetwork.com/tag/garden-vegetables/" rel="tag">garden vegetables</a>, <a href="http://countrysidenetwork.com/tag/gardening/" rel="tag">gardening</a>, <a href="http://countrysidenetwork.com/tag/gardens/" rel="tag">gardens</a>, <a href="http://countrysidenetwork.com/tag/goat/" rel="tag">goat</a>, <a href="http://countrysidenetwork.com/tag/grow/" rel="tag">grow</a>, <a href="http://countrysidenetwork.com/tag/growing/" rel="tag">growing</a>, <a href="http://countrysidenetwork.com/tag/growing-carrots/" rel="tag">growing carrots</a>, <a href="http://countrysidenetwork.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://countrysidenetwork.com/tag/heat/" rel="tag">heat</a>, <a href="http://countrysidenetwork.com/tag/help/" rel="tag">help</a>, <a href="http://countrysidenetwork.com/tag/homemade/" rel="tag">homemade</a>, <a href="http://countrysidenetwork.com/tag/hot/" rel="tag">hot</a>, <a href="http://countrysidenetwork.com/tag/how-to/" rel="tag">how to</a>, <a href="http://countrysidenetwork.com/tag/how-to-grow-potatoes/" rel="tag">how to grow potatoes</a>, <a href="http://countrysidenetwork.com/tag/human/" rel="tag">human</a>, <a href="http://countrysidenetwork.com/tag/knowing/" rel="tag">knowing</a>, <a href="http://countrysidenetwork.com/tag/layers/" rel="tag">layers</a>, <a href="http://countrysidenetwork.com/tag/line/" rel="tag">line</a>, <a href="http://countrysidenetwork.com/tag/meat/" rel="tag">meat</a>, <a href="http://countrysidenetwork.com/tag/modern/" rel="tag">modern</a>, <a href="http://countrysidenetwork.com/tag/new/" rel="tag">new</a>, <a href="http://countrysidenetwork.com/tag/nutrients/" rel="tag">nutrients</a>, <a href="http://countrysidenetwork.com/tag/old/" rel="tag">old</a>, <a href="http://countrysidenetwork.com/tag/organic/" rel="tag">organic</a>, <a href="http://countrysidenetwork.com/tag/organic-fertilizers/" rel="tag">organic fertilizers</a>, <a href="http://countrysidenetwork.com/tag/pests/" rel="tag">pests</a>, <a href="http://countrysidenetwork.com/tag/pigs/" rel="tag">pigs</a>, <a href="http://countrysidenetwork.com/tag/planting/" rel="tag">planting</a>, <a href="http://countrysidenetwork.com/tag/plants/" rel="tag">plants</a>, <a href="http://countrysidenetwork.com/tag/poultry/" rel="tag">poultry</a>, <a href="http://countrysidenetwork.com/tag/poultry-wire/" rel="tag">poultry wire</a>, <a href="http://countrysidenetwork.com/tag/power/" rel="tag">power</a>, <a href="http://countrysidenetwork.com/tag/protection/" rel="tag">protection</a>, <a href="http://countrysidenetwork.com/tag/raising/" rel="tag">raising</a>, <a href="http://countrysidenetwork.com/tag/remove/" rel="tag">remove</a>, <a href="http://countrysidenetwork.com/tag/results/" rel="tag">results</a>, <a href="http://countrysidenetwork.com/tag/root-cellar-plans/" rel="tag">root cellar plans</a>, <a href="http://countrysidenetwork.com/tag/scoop/" rel="tag">scoop</a>, <a href="http://countrysidenetwork.com/tag/setting/" rel="tag">setting</a>, <a href="http://countrysidenetwork.com/tag/soil/" rel="tag">soil</a>, <a href="http://countrysidenetwork.com/tag/soil-for-garden/" rel="tag">soil for garden</a>, <a href="http://countrysidenetwork.com/tag/soil-for-planting/" rel="tag">soil for planting</a>, <a href="http://countrysidenetwork.com/tag/soil-ph/" rel="tag">soil ph</a>, <a href="http://countrysidenetwork.com/tag/space/" rel="tag">space</a>, <a href="http://countrysidenetwork.com/tag/squash/" rel="tag">squash</a>, <a href="http://countrysidenetwork.com/tag/start/" rel="tag">start</a>, <a href="http://countrysidenetwork.com/tag/sun/" rel="tag">sun</a>, <a href="http://countrysidenetwork.com/tag/sustainable/" rel="tag">sustainable</a>, <a href="http://countrysidenetwork.com/tag/techniques/" rel="tag">techniques</a>, <a href="http://countrysidenetwork.com/tag/tender/" rel="tag">tender</a>, <a href="http://countrysidenetwork.com/tag/test/" rel="tag">test</a>, <a href="http://countrysidenetwork.com/tag/traditional/" rel="tag">traditional</a>, <a href="http://countrysidenetwork.com/tag/uses/" rel="tag">uses</a>, <a href="http://countrysidenetwork.com/tag/vegetables/" rel="tag">vegetables</a>, <a href="http://countrysidenetwork.com/tag/water/" rel="tag">water</a>, <a href="http://countrysidenetwork.com/tag/weeds/" rel="tag">weeds</a>, <a href="http://countrysidenetwork.com/tag/young/" rel="tag">young</a>.</p>			</aside>
		</article>

		<!-- Begin Comments -->
		<a class="comment-anchor" name="comment-on-post">Anchor</a>
		
<div class="row comments_section">
	<div class="large-12 columns">
		<div class="comment_title">
          <i class="fi-comment blog-comments">Comments</i>
      	</div>
		
														<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<form action="http://countrysidenetwork.com/wp-comments-post.php" method="post" id="commentform">
								<p>
					<label for="author">Name (required)</label>
					<input type="text" class="five" name="author" id="author" value="" size="22" tabindex="1" aria-required='true'>
				</p>
				<p>
					<label for="email">Email (will not be published) (required)</label>
					<input type="text" class="five" name="email" id="email" value="" size="22" tabindex="2" aria-required='true'>
				</p>
			<!--<p>
					<label for="url">Website</label>
					<input type="text" class="five" name="url" id="url" value="" size="22" tabindex="3">
				</p>-->
								<p>
					<label for="comment">Comment</label>
					<textarea name="comment" id="comment" tabindex="4"></textarea>
				</p>
				<!--<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->
				<p><input name="submit" class="medium alert button radius full" type="submit" id="submit" tabindex="5" value="Submit Comment"></p>
				<input type='hidden' name='comment_post_ID' value='139433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a69dac4803" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
					</section>
	</div>
</div>
		<!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
	</div><div class="small-12 large-4 medium-4 columns rr">
	<aside id="sidebar">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Browse Topics</h3>			<div class="textwidget"><div class="bt">
<div class="menu-browse-topics-menu-container accordion-widget">
<ul id="menu-browse-topics-menu" class="menu accordion" data-accordion data-options="multi_expand:true;toggleable: true">
<li class="accordion-navigation Growing"><a href="#panel0_topic" class="topic-top">Growing</a><div id="panel0_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Farm &amp; Field" href="http://countrysidenetwork.com/category/daily/growing/farm-field/">Farm &amp; Field</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fruit &amp; Vegetable Garden" href="http://countrysidenetwork.com/category/daily/growing/fruit-vegetable-garden/">Fruit &amp; Vegetable Garden</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Growing Systems &amp; Tools" href="http://countrysidenetwork.com/category/daily/growing/growing-systems-tools-gardening/">Growing Systems &amp; Tools</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Herbs &amp; Natural Remedies" href="http://countrysidenetwork.com/category/daily/growing/herbs-natural-remedies/">Herbs &amp; Natural Remedies</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Soil &amp; Compost" href="http://countrysidenetwork.com/category/daily/growing/soil-compost/">Soil &amp; Compost</a></li>
</ul></div></li><li class="accordion-navigation Homesteading"><a href="#panel1_topic" class="topic-top">Homesteading</a><div id="panel1_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fences, Sheds &amp; Barns" href="http://countrysidenetwork.com/category/daily/homesteading/fences-sheds-barns/">Fences, Sheds &amp; Barns</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Homestead Business" href="http://countrysidenetwork.com/category/daily/homesteading/homestead-business/">Homestead Business</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Pests &amp; Predators" href="http://countrysidenetwork.com/category/daily/homesteading/pests-predators/">Pests &amp; Predators</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Self-Reliant Living" href="http://countrysidenetwork.com/category/daily/homesteading/self-reliant-living/">Self-Reliant Living</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Tractors &amp; Farm Equipment" href="http://countrysidenetwork.com/category/daily/homesteading/tractors-farm-equipment/">Tractors &amp; Farm Equipment</a></li>
</ul></div></li><li class="accordion-navigation Lifestyle"><a href="#panel2_topic" class="topic-top">Lifestyle</a><div id="panel2_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Beekeeping" href="http://countrysidenetwork.com/category/daily/lifestyle/beekeeping/">Beekeeping</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Canning &amp; Food Preservation" href="http://countrysidenetwork.com/category/daily/lifestyle/canning-food-preservation/">Canning &amp; Food Preservation</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Farm to Fork" href="http://countrysidenetwork.com/category/daily/lifestyle/farm-to-fork/">Farm to Fork</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Fiber Crafts" href="http://countrysidenetwork.com/category/daily/lifestyle/fiber-crafts/">Fiber Crafts</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Soap Making" href="http://countrysidenetwork.com/category/daily/lifestyle/soap-making/">Soap Making</a></li>
</ul></div></li><li class="accordion-navigation Livestock"><a href="#panel3_topic" class="topic-top">Livestock</a><div id="panel3_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Cattle" href="http://countrysidenetwork.com/category/daily/livestock/cattle/">Cattle</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Goats" href="http://countrysidenetwork.com/category/daily/livestock/goats/">Goats</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Livestock" href="http://countrysidenetwork.com/category/daily/livestock/livestock-livestock/">Livestock</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Pigs" href="http://countrysidenetwork.com/category/daily/livestock/pigs/">Pigs</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Rabbits" href="http://countrysidenetwork.com/category/daily/livestock/rabbits/">Rabbits</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Sheep" href="http://countrysidenetwork.com/category/daily/livestock/sheep/">Sheep</a></li>
</ul></div></li><li class="accordion-navigation Poultry"><a href="#panel4_topic" class="topic-top">Poultry</a><div id="panel4_topic" class="content">
							<ul><li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Chicken Coops &amp; Housing" href="http://countrysidenetwork.com/category/daily/poultry/chicken-coops-housing/">Chicken Coops &amp; Housing</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Chickens 101" href="http://countrysidenetwork.com/category/daily/poultry/chickens-101/">Chickens 101</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Eggs &amp; Meat" href="http://countrysidenetwork.com/category/daily/poultry/eggs-meat/">Eggs &amp; Meat</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Feed &amp; Health" href="http://countrysidenetwork.com/category/daily/poultry/feed-health/">Feed &amp; Health</a></li>
<li class="cat-post-item subcategory"><a rel="bookmark" title="Permanent link to Poultry 101" href="http://countrysidenetwork.com/category/daily/poultry/poultry-poultry/">Poultry 101</a></li>
</ul></div></li></ul></div></div>

</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=512&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a707406c&amp;cb=834916732" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=a707406c&amp;cb=834916732', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=512&amp;cb=2128091884&amp;n=a707406c' border='0' alt='' /></a></noscript>
</div>

</div>
		</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Free Guides</h3>			<div class="textwidget"><div class="fr">
<div class="styled-box-content"><ul class="free_reports">
<li><a href="http://countrysidenetwork.com/free-guides/first-year-chickens-facts-chickens-raise-baby-chicks-chickens-like-eat-chicken-coops-need-raise-chickens/" title="Permanent link to My First Year With Chickens: Facts About Chickens, How to Raise Baby Chicks, What Chickens Like to eat, Chicken Coops and What you Need to Raise Chickens" rel="bookmark">
My First Year With Chickens
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/raise-bees-backyard-everything-need-know-raising-honey-bees-beehives-beginners-beekeeper-supplies-pollination-important/" title="Permanent link to Raise Bees in Your Backyard: Everything You Need to Know about Raising Honey Bees, from Beehives for Beginners to Beekeeper Supplies to Why Pollination is Important" rel="bookmark">
Beekeeping Free Report
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/chicken-housing-everything-need-know-chicken-coop-designs-best-coops/" title="Permanent link to Chicken Housing: Everything you need to know about chicken coop designs for the best coops" rel="bookmark">
Backyard Guide To Chicken Coops
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/best-backyard-chickens/" title="Permanent link to Best Backyard Chickens: Facts about Chickens, Best Chickens for Eggs, Raising Meat Chicken Breeds, What to Feed Chickens &#038; Easy Chicken Coops to Build" rel="bookmark">
Best Backyard Chickens
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/goat-farming-everything-need-know-facts-goats-dairy-goat-breeds-goat-milk-benefits-making-goat-cheese/" title="Permanent link to Goat Farming: Everything You Need to Know, from Facts about Goats to Dairy Goat Breeds to Goat Milk Benefits and Making Goat Cheese" rel="bookmark">
Dairy Goat Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/best-compost-for-the-garden-how-to-use-a-compost-bin-and-how-to-make-compost-at-home/" title="Permanent link to Best Compost for the Garden: How to Use a Compost Bin, and How to Make Compost at Home" rel="bookmark">
Best Compost for the Garden
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/home-cough-remedies-tips-everything-need-know-good-health-home-remedies-cold-sores-home-remedies-poison-ivy-ginger-tea-benefits/" title="Permanent link to Home Cough Remedies and Other Tips: Everything You Need to Know for Good Health, from Home Remedies for Cold Sores to Home Remedies for Poison Ivy to Ginger Tea Benefits." rel="bookmark">
Home Remedies Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/raising-pigs-meat-everything-need-know-pig-farming-beginners-natural-pig-farming-can-pigs-eat/" title="Permanent link to Raising Pigs for Meat: Everything You Need to Know About Pig Farming for Beginners, from Natural Pig Farming to What Can Pigs Eat" rel="bookmark">
Pig Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/what-is-food-preservation-how-to-can-food-how-to-dehydrate-food-how-to-freeze-dry-and-pickling-food-preservation-from-apples-to-zucchini/" title="Permanent link to What is Food Preservation? How to Can Food, How to Dehydrate Food, How to Freeze Dry, and Pickling Food Preservation from Apples to Zucchini" rel="bookmark">
What is Food Preservation?
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/emergency-essentials-how-to-assemble-a-get-home-bag-a-vital-component-of-disaster-readiness-diy-solutions-for-off-grid-cooking-and-preparing-for-power-outages/" title="Permanent link to Emergency Essentials: How to Assemble a Get Home Bag, a Vital Component of Disaster Readiness, DIY Solutions for Off-Grid Cooking and Preparing for Power Outages" rel="bookmark">
Emergency Essentials
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/soap-making-resource-make-bar-soap-make-dish-soap-soap-making-without-lye/" title="Permanent link to The Soap Making Resource: How to Make Bar Soap, How to Make Dish Soap, and Soap Making Without Lye" rel="bookmark">
Soap Making Guide
</a>
</li>
<li><a href="http://countrysidenetwork.com/free-guides/how-to-raise-ducks-best-ducks-for-eggs-what-ducks-eat-duck-diseases-and-other-facts-about-ducks/" title="Permanent link to How to Raise Ducks: Best Ducks for Eggs, What Ducks Eat, Duck Diseases and Other Facts About Ducks" rel="bookmark">
How to Raise Ducks
</a>
</li>
</ul>
</div>
</div>
</div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=622&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=a3082ee0&amp;cb=810199361" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=a3082ee0&amp;cb=810199361', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=622&amp;cb=1390449374&amp;n=a3082ee0' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=623&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=adcab252&amp;cb=608306388" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=adcab252&amp;cb=608306388', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=623&amp;cb=1808173710&amp;n=adcab252' border='0' alt='' /></a></noscript>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=516&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href="http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae1b4a13&amp;cb=2139277639" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae1b4a13&amp;cb=2139277639', '');" target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=516&amp;cb=681921513&amp;n=ae1b4a13' border='0' alt='' /></a></noscript>
</div>
<!-- OFIE --></div>
		</aside><aside id="shoppproductwidget-3" class="widget widget_shoppproductwidget"><h3 class="widget-title">Our Books</h3>

	<aside id="current_book" class="widget widget_text widget_border">

	<!--<div class="sideproduct">-->
			<div class="row">
				<div class="large-12 columns issue-cover">
					<a href="http://countrysidenetwork.com/shop/your-chickens/"><img src="http://countrysidenetwork.com/shop/images/3048/YourChickens.jpg?270,357,0,0,100,16777215,859152244" alt="original" width="265" height="357"  /></a>
				</div>
				<div class="large-12 columns issue-info">
					<h3 class="book-title"><a href="http://countrysidenetwork.com/shop/your-chickens/">Your Chickens</a></h3>
					<p class="book-excerpt">A Kid’s Guide to Raising and Showing</p>
			
					<!--						<p class="price">$14.95</p>
					-->
				</div>
			</div>
		<!--</div>-->
	</aside>
</aside>	</aside> <!-- /#sidebar -->
</div>
</div><!--.row-->
</section> <!-- end section.container -->
</div><!--.site-wrap-->

<div id="cvv_modal" class="reveal-modal small quick-login" data-reveal>
	<h4>Credit Card Identification Number</h4>
<p>This number is recorded as an additional security precaution.</p>
<p class="cc"><img class="alignnone size-full wp-image-109600" src="http://cdn.countrysidenetwork.com/wp-content/uploads/americanexpress.gif" alt="americanexpress" width="157" height="115" /></p>
<h5>American Express</h5>
<p>4 digit, non-embossed number printed above your account number on the front of your card.<br />
<a href="http://cdn.countrysidenetwork.com/wp-content/uploads/visa.gif"><img class="alignnone size-full wp-image-109603" src="http://cdn.countrysidenetwork.com/wp-content/uploads/visa.gif" alt="visa" width="157" height="115" /></a></p>
<h5>Visa</h5>
<p>3-digit, non-embossed number printed on the signature panel on the of the card immediately following the card account number.<br />
<a href="http://cdn.countrysidenetwork.com/wp-content/uploads/mastercard.gif"><img class="alignnone size-full wp-image-109602" src="http://cdn.countrysidenetwork.com/wp-content/uploads/mastercard.gif" alt="mastercard" width="157" height="115" /></a></p>
<h5>MasterCard</h5>
<p>3-digit, non-embossed number printed on the signature panel on the back of the card.</p>
	<a class="close-reveal-modal">&#215;</a>
</div>
<div id="havenLogin" class="reveal-modal small quick-login" data-reveal>
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="poploginform-ajax" id="poploginform-ajax" action="https://countrysidenetwork.com/wp-login.php" method="post"><div class="alert-box alert radius" style="display: none;"></div><p class="login-username">
			<label class="inline_label_desktops_tablets" for="user_login">Email</label>
			<input type="text" name="log" id="user_login" class="ajax_username medium text-input" value="" size="30" tabindex="910" />
		</p>
		<p class="login-password">
			<label class="inline_label_desktops_tablets" for="user_pass">Password</label>
			<input type="password" name="pwd" id="user_pass" class="ajax_password medium text-input" value="" size="30" tabindex="920" />
		</p> <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label></p><p class="login-submit">
			<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Log In" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
			<input type="hidden" name="redirect_to" value="http://countrysidenetwork.com/daily/growing/soil-compost/homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil/" />
		</p><input type="hidden" name="failed_redirect_to" value="http://countrysidenetwork.com/account/login/" /></form>

<script type='text/javascript'>
			jQuery(document).ready(function($) {

				// Perform AJAX login on form submit
				$('form#poploginform-ajax').on('submit', function(e){
					$('form#poploginform-ajax input').focus(function() {
						$('form#poploginform-ajax div.alert').slideUp().text('');
					});
					$('form#poploginform-ajax span.status').fadeIn().text(ajax_login_object.loadingmessage);
					$.ajax({
						type: 'POST',
						dataType: 'json',
						url: ajax_login_object.ajaxurl,
						data: {
							'action': 'ajaxlogin', //calls wp_ajax_nopriv_ajaxlogin
							'username': $('form#poploginform-ajax .ajax_username').val(),
							'password': $('form#poploginform-ajax .ajax_password').val()
							}, //'security': $('form#poploginform-ajax .ajax_nonce').val() // nonce
						success: function(data){
							//$('form#poploginform-ajax p.status').text(data.message);
							$('form#poploginform-ajax span.status').fadeOut(function(){
								$('form#poploginform-ajax span.status').text(data.message);
							});
							if (data.loggedin == true){
								$('form#poploginform-ajax span.status').fadeIn();
								location.reload();
							} else {
								$('form#poploginform-ajax div.alert').text(data.message);
								$('form#poploginform-ajax div.alert').slideDown();
							}
						}
					});
					e.preventDefault();
				});

			});
		</script>		<ul class="disclosure login_list">
		    <li>Lost your password? <a href="http://countrysidenetwork.com/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://countrysidenetwork.com/get-download/">Sign up</a></li>
		</ul>
    </div>
	<a class="close-reveal-modal">&#215;</a>
</div>
<a id="accessChallengeModalLink" href="#" data-reveal-id="accessChallenge"></a>

<!--<div class="row full-width">
</div>-->

<div class="site-wrap footer-wrap">
	<footer class="row site-footer" role="contentinfo">

		<div class="row">
			<div class="small-10 columns small-centered">
				<ul class="footer-menu"><li class="divider"></li><li id="menu-item-163" class="menu-item menu-item-main-menu menu-item-manage-account"><a  href="http://countrysidenetwork.com/account/">Manage Account</a></li>
<li class="divider"></li><li id="menu-item-109419" class="menu-item menu-item-main-menu menu-item-subscribe"><a  href="http://countrysidenetwork.com/magazines/">Subscribe</a></li>
<li class="divider"></li><li id="menu-item-165" class="menu-item menu-item-main-menu menu-item-about"><a  href="http://countrysidenetwork.com/about-us/">About</a></li>
<li class="divider"></li><li id="menu-item-167" class="menu-item menu-item-main-menu menu-item-contact-us"><a  href="http://countrysidenetwork.com/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-109281" class="menu-item menu-item-main-menu menu-item-terms-of-use"><a  href="http://countrysidenetwork.com/terms-of-use/">Terms of Use</a></li>
<li class="divider"></li><li id="menu-item-168" class="last menu-item menu-item-main-menu menu-item-privacy-policy"><a  href="http://countrysidenetwork.com/account/privacy-policy/">Privacy Policy</a></li>
<li class="divider"></li><li id="menu-item-166" class="menu-item menu-item-main-menu menu-item-browse-topics"><a  href="http://countrysidenetwork.com/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-109277" class="menu-item menu-item-main-menu menu-item-advertise"><a  href="http://countrysidenetwork.com/advertise/">Advertise</a></li>
<li class="divider"></li><li id="menu-item-170" class="menu-item menu-item-main-menu menu-item-authors"><a  href="http://countrysidenetwork.com/authors/">Authors</a></li>
<li class="divider"></li><li id="menu-item-171" class="menu-item menu-item-main-menu menu-item-keyword-index"><a  href="http://countrysidenetwork.com/keyword-index/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-172" class="current-post-ancestor menu-item menu-item-main-menu menu-item-article-archive"><a  href="http://countrysidenetwork.com/category/daily/">Article Archive</a></li>
</ul>			</div>
		</div>

		<div class="row">
			<div class="large-3 columns small-centered icons">
				<ul class="social-icons footer inline-list">
<li><a href="https://www.facebook.com/IAmCountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/facebook-lightgrey.png" alt="facebook" /></a></li>
<li><a href="https://www.pinterest.com/iamcountryside/ " target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/pinterest-lightgrey.png" alt="pinterest" /></a></li>
<li class='hide-for-medium-down'><a href="https://www.youtube.com/channel/UC-OZ-sOeDcQJLewlvY5LzJw/videos" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/youtube-lightgrey.png" alt="youtube" /></a></li>
<li><a href="https://twitter.com/iamcountryside" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/twitter-lightgrey.png" alt="twitter" /></a></li>
<li><a href="https://instagram.com/iamcountryside/" target="_blank"><img src="http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/img/social/instagram-lightgrey.png" alt="instagram" /></a></li>
<ul>
			</div>
		</div>

		<div id="footer-text" class="row">
			<div class="large-12 columns">

							<div class="textwidget"><p class="copyright">Copyright &copy; 2017 Countryside</p></div>
		
			</div>
		</div>

	</footer>
</div><!--.site-wrap.footer-wrap-->
</section> <!-- end <div class="scrollableArea">-->

.
<div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=616&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a9862986&amp;cb=1007050557' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=616&amp;cb=53387215&amp;n=a9862986' border='0' alt='' /></a></noscript>
</div>

<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/bower_components/foundation/js/foundation.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/fndtn-accordion.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://countrysidenetwork.com/?sjsl=colorbox,shopp,catalog,cart&amp;c=0&amp;ver=539514f0207dffb511d587cc7cdf8773'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/countrysidenetwork.com\/wp-admin\/admin-ajax.php","security":"41d1cba017"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/countrysidenetwork.com\/wp-admin\/admin-ajax.php","security":"bce863e9eb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://countrysidenetwork.com/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=wp-embed&amp;ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/text-sizer.js?ver=a5fa713f1ea39465a7e13fea8f4dc780'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/app.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://cdn.countrysidenetwork.com/wp-content/themes/haven-foundation-5/js/slick/slick.min.js?ver=1.5.7'></script>


<script>
	jQuery(document).ready(function($) {

		/**
		 * Initialize Foundation
		 */
		$(document).foundation();


		/**
		 * Slider Functions
		 */
		$('.slick-slider-network').slick({
			arrows: true,
			autoplay: true,
			autoplaySpeed: 5000,
			swipeToSlide: true
		});


		$('.slick-slider-network').show();
		

		$('.slick-slider-featured').slick({

		    arrows: false,
		    dots: true,
		    autoplay: true
		});

		$('.slick-slider-featured').show();

		/**
		 * Scroll To Top
		 */
		// Show or hide the sticky footer button
		$(window).scroll(function() {
			if ($(this).scrollTop() > 200) {
				$('.go-top').fadeIn(200);
			} else {
				$('.go-top').fadeOut(200);
			}
		});

		// Animate the scroll to top
		$('.go-top').click(function(event) {
			event.preventDefault();

			$('html, body').animate({scrollTop: 0}, 300);
		});
	});

// use with back to top button as follows: <footer>		<hr /><a href="#" class="go-top">Go Top</a></footer>
</script>
<a id="FloaterModalLink" href="#" data-reveal-id="floater"></a>


<div style="padding:0;" class=" ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=514&amp;target=_blank&IMAGE_SERVER=countrysidenetwork.com&HTTP_HOST=countrysidenetwork.com");
   document.write ('&amp;this_page=soil-compost');
   document.write ('&amp;category_type=');
   document.write ('&amp;topic=');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=acbeee8a&amp;cb=1877504835' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=514&amp;cb=212061789&amp;n=acbeee8a' border='0' alt='' /></a></noscript>
</div>			

       

	<script>

		// set cookie function    
        function setCookie( c_name, value, exdays ) {
            
            var exdate = new Date();  
            exdate.setDate( exdate.getDate() + exdays );  
            var c_value = escape( value ) + ( ( exdays == null ) ? "" : "; expires=" + exdate.toUTCString() );  
            document.cookie = c_name + "=" + c_value + "; path=/";

        }

    	// get cookie function
        function getCookie( cname ) {

            var name = cname + "=";
            var ca = document.cookie.split(';');
            for(var i=0; i<ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0)==' ') c = c.substring(1);
                if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
            }
            return false;

        }

        jQuery(document).ready(function($) {

        	// get our cookie and if NOT set then we show our modal and set our cookie
        	if ( !getCookie( "floater_cookie" ) && jQuery( "#floater" ).length > 0 ){
        		
        		console.log( "set cookie: floater_cookie" );
        		// for foundation 5 and above jQuery( "#floater" ).foundation( "open" );
				$('#floater').foundation('reveal', 'open');
        		setCookie( "floater_cookie", 'yes', 1 );
        	
        	}
        });         
	</script>


<script async src="https://i.simpli.fi/dpx.js?cid=32630&action=100&segment=preservetheharvestsite&m=1&sifi_tuid=14778"></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&guid=ON&script=0"/>
</div>
</noscript>

</body>

</html>
<!-- loop-homemade-barbecue-pits-a-fun-way-to-fertilize-your-soil -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Rackspace Cloud Files: cdn.countrysidenetwork.com

 Served from: countrysidenetwork.com @ 2017-05-24 10:29:16 by W3 Total Cache -->